cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S Black screen and static after a variable amount of playtime

C877H115
Level 3

Specs:

Lenovo legion 5 15ACH6H
RTX 3060

AMD Ryzen 7 5800H

Valid USB-C with DP alternate

 

this issue has only started to persist as of recent

it is not a power issue and I believe it to purely software as this issue has only persisted across the last 2 months.

both usb and display port connectors seem intact and fully functional so I don't believe them to be the cause of this issue.

The issue usually occurs past an hour of gameplay with ANY game and results in gameplay freezing, with an accompanying high pitched static noise which then brings about the black screen. My pc then sends a port disconnect then reconnect sound and with that the display and gameplay is restored with it taking a few extra seconds to re-establish my height and guardian.

 

I have been updating all possible drivers and to no avail 

Ive also had to resort here as a backup with oculus support not being available for the rift s and also requiring a facebook account.

 

 

 

23 REPLIES 23

Have you tried reseating the cable at the headset end? Check carefully for damage too.

MetaQuestSupport
Community Manager
Community Manager

Hello! Thanks for contacting us and letting us know about this issue. We're not happy about this at all. We'd love to work with you and try to get this solved quickly.

 

Let's start with a few questions.

 

Did you try the device on a different USB 3.0 port and a different PC?

Is an adapter or cable extender being used? If possible, remove any adapters from the headset.

Have you inspected the cable for damage?

Does this happen in Steam games or Oculus games or both?

 

Looking forward to your reply!

yes, I have checked the cable carefully, and their appears to be no damage. i have thought of the dp to usb-c adapter and have ordered a replacement as that is the last part I believe could have a chance at being the cause of this malfunction. regardless when i get back to my headset i will thoroughly inspect the headset and all attributing factors again just incase i missed something.

i have tried the USB 3.0 on the same bus as the DP adapter and its does seem to struggle to work but I believe that to be a power distribution issue so another USB port is not viable.

I am using an adapter, one that is valid and has worked for the last 5-6 months before experiencing this issue.

i mentioned in another reply that i have examined the cable for damage and have not been able to notice any but will re-examine when i get back to my headset.

i have yet to try this with oculus games and initially i believe this to only be an issue in VRChat before it started persisting in pavlov.

i will try to experiment to see if the issue does persist in oculus experiences as well after examining the cable and deciding if it is an contributing factor to this malfunction

Hey @C877H115! Thank you for your response and for being very clear explaining your troubleshooting! You're awesome!

 

We look forward to hearing from you in regards to trying the Oculus apps. 

 

Could you please test the device without the adapter? Just to get that out of the way.

 

Thanks!

it is impossible to test fully without the adapter as i do not have a display port and only have the adapter to translate the Display port to a usb-c, connecting to a displayport alt USB-C. I also no longer have a set rig that could run the headset without the need for an adapter.

 

No problem! Thanks for the update. 

Good day. We're just checking in to see if you still need assistance. We're here for you!

just returned back to my headset, ill examine the cable, adapter and their respective ports. after which i will test an oculus app to see if the issue persists into oculus games or is a result of using the steam runtime, i will also pull a log if the issue persists into an oculus game. thank you for checking back.
(replicating the issue may take more than an hour, so I may not have a full response till tomorrow, sorry for any inconvenience)