Showing results for 
Search instead for 
Did you mean: 

Rift S losing hand tracking and can't see through passthrough camera

After setting up my Rift S this morning, I played for approximately
2 hours and ran into an issue in Beatsaber where my body movement was
not longer being tracked and I couldn't move my sticks anymore. I went back to the home screen and noticed that my hands were stuck to my side and all I could do was rotate my controllers in place. I was also unable to see anything through the passthrough camera as it was just static.

I've disabled USB 3.0 power management in Windows
tried every USB 3.0 plug on my computer, the ones that do work now only
last for 30 seconds to 3 minutes before static screen comes back and I
lose tracking.
I've unplugged all others USB cables on my computer except keyboard and mouse.
Camera permissions are on for Windows 10
I've reseated the video cable in the headset itself.
Videocard Drivers are up to date
Windows 10 is completely up to date
Rift Firmware is up to date
I've reinstalled Oculus software and run the setup multiple times.

I've seen a few others on Reddit with the same problem. Is this a faulty batch of hardware here?
154 REPLIES 154

I have the same problem I just gave up and now asked them to replace it for a different one

Did you guys allow camera permission in win 10 ?
A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

it does actually work but after say either sometimes 2-15 mins hands get stuck been like it since I first installed it mine never worked longer than 15 mins lol

Yes camera permissions are on as well, I'll add that to the main post.

I believe the issue may be a faulty cable with the headset itself. After doing some experimentation, I noticed that if I tapped the splitter box where the Displayport Cable and USB cable separate, the blue light on front of the rift shuts off and I'm unable to see anything through the passthrough cameras.

seems weird if it was the cable as with every reboot it always worked for a time

Same, but I assume you took your headset off each time to do the reboot? I'm thinking the movements may be causing it to reconnect / disconnect when it's put on and off.

If you have a way to tape it down so that part of the cable doesn't move let me know if it fixes the issue, I'm trying it right now myself to see how long it lasts.

Further testing and I can't get it to reliably be fixed by keeping the cable stationary so that theory is out the window.

Expert Protege
Can confirm I'm one of the many people with this problem. The lack of any official statement from Oculus on this is madness considering the amount of reports of this fault. I have lost a day trying to get the Rift S to work properly which was promised to be so easy to set up hence the compromises made i.e shitty audio,ect.
My CV1 never had problems like this. Its insulting to release something in this state, did they even test the thing?
I have never been so angry over a purchase.

I have this problem as well, I feel like I paid 400 bux to beta test broken hw!   I spent all day, I got it working 3 or 4 times unreliably, and everytime, I would lose tracking and go to static cameras, and the fact that they didn't include a usb c adapter for the rtx cards is a crime!!! WTF is this shit!?
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?