cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S losing hand tracking and can't see through passthrough camera

Dapperlad
Protege
After setting up my Rift S this morning, I played for approximately
2 hours and ran into an issue in Beatsaber where my body movement was
not longer being tracked and I couldn't move my sticks anymore. I went back to the home screen and noticed that my hands were stuck to my side and all I could do was rotate my controllers in place. I was also unable to see anything through the passthrough camera as it was just static.

I've disabled USB 3.0 power management in Windows
I've
tried every USB 3.0 plug on my computer, the ones that do work now only
last for 30 seconds to 3 minutes before static screen comes back and I
lose tracking.
I've unplugged all others USB cables on my computer except keyboard and mouse.
Camera permissions are on for Windows 10
I've reseated the video cable in the headset itself.
Videocard Drivers are up to date
Windows 10 is completely up to date
Rift Firmware is up to date
I've reinstalled Oculus software and run the setup multiple times.

I've seen a few others on Reddit with the same problem. Is this a faulty batch of hardware here?
154 REPLIES 154

Dapperlad
Protege
I'm returning this to Amazon tomorrow. I've heard nothing from the support team on this issue and I've wasted good time trying to make this work. I sat out on the first Oculus release thinking they'd get the bugs out but clearly I was mistaken jumping in on this one.

cybershrapnel
Protege
same here, I am very upset with the quality control. I have tracked the problem down to the splitter of the cable, hence it is a cable problem.... but once the issue triggers, there is no return. the software should be able to re-calibrate. not make your disconnect and reboot... very dis-enchanted right now. for the few minutes it did work it was awesome, but the cable ruins it...... Saved a few bucks on quality and now you are gonna get massive returns.... shame....

Anonymous
Not applicable
I’m having the same hand tracking issue with the Quest Touch Controllers. The only bandaid solution is to take out the batteries and put them back in. Buys 3-5 mins until the issue comes back. 

cybershrapnel
Protege
I have a solution. It is a power issue to the headset not getting the required volts from the usb port for long enough.... Get a powered usb hub, plug it into the VR Ready port on the mobo, and then plug into the powered usb hub that way and it has been working very well. It was working almost well without the vr port but it was doing a random reset every 30 seconds that way which was annoying, but the vr port and a usb powered hub works great! so far (knock on wood)

Sinsinful
Expert Protege
I have ordered a new PCI-e USB 3.0 card for collection after work. Think it will do the same job?

cybershrapnel
Protege
i do believe they are essentially a powered hub so yah, and I have heard from others that is a solution too, but I haven't confirmed..... I will tell you though, the pickyness of this thing and the usb ports seems like a fatal product flaw...

Dapperlad
Protege
I purchased a powered usb 3.0 hub today and it's still not working.

Sinsinful
Expert Protege
Same. I think we have faulty headsets.

cybershrapnel
Protege
hmmm, I too believe the headsets are faulty. No way are they suppose to be this picky and finicky...... I still have mine working now, but that is surely not how they should work, needing a powered usb hub or pcie expansion.... or a specific usb port (and not the vr ready one lol)  It's clearly a power draw issue.  either the cable near the splitter or something with the headset itself....   Prolly gonna return it because I don't want to deal with this for the next 4 years on and off and I may want to use it on another machine.  which it sounds like won't work.... BTW, I have two MSI gaming pro mobos, one pro one plus, and a ryzen 2700x and a 2600x, one with a rtx 2070 and one with a gtx 1060 6gb, both 32gb 3000mhz ram and SSD drives.... so, I should not be having issues. and 1000 watt power supply...

Dapperlad
Protege


hmmm, I too believe the headsets are faulty. No way are they suppose to be this picky and finicky...... I still have mine working now, but that is surely not how they should work, needing a powered usb hub or pcie expansion.... or a specific usb port (and not the vr ready one lol)  It's clearly a power draw issue.  either the cable near the splitter or something with the headset itself....   Prolly gonna return it because I don't want to deal with this for the next 4 years on and off and I may want to use it on another machine.  which it sounds like won't work.... BTW, I have two MSI gaming pro mobos, one pro one plus, and a ryzen 2700x and a 2600x, one with a rtx 2070 and one with a gtx 1060 6gb, both 32gb 3000mhz ram and SSD drives.... so, I should not be having issues. and 1000 watt power supply...


My setup is very similar to yours. This whole thing has been a joke and I'm now going on 36 hours without a single response back from customer support.
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?