cancel
Showing results for 
Search instead for 
Did you mean: 

Rift S "Something went wrong and your device can't track the movement of your headset"

Sinsinful
Expert Protege
Getting the message "Something went wrong and your device can't track the movement  of your headset" in the notification every time the tracking locks up on the Rift S.
Anyone experiencing the same message?
24 REPLIES 24

CyberKT
Explorer
Me too! Love to know why this keeps popping up. Side note, my Rift S is absolutely not working 'right'. So many problems so far. Wondering if this error, whatever its origin, is the root of the problem. 

Sinsinful
Expert Protege
Could be. Does your audio cut out for a second when it happens?

sethman600
Explorer
im having the same problem anyone found a solution yet?

auxiliaryxx
Explorer
I'm disappointed that the headset is so buggy... To fix your tracking;
1. Unplug Headset
2.Reset PC
3. Plug in USB 3.0
4. Open Oculus Software
5. Go to "Devices", and make sure the USB is detected
6. Plug in DisplayPort after 60 seconds
7. Put on Headset
8. If remotes are tracked then take off headset FAST. because the software glitches and freezes (cuz its shit)
9. Open steam vr
10. ENJOY! and avoid using Oculus's shitty buggy software, stick with steam vr

TIP: Play Job Simulator to fully test your headset. It is an insanely reliable game! Play games only on steam vr and don't buy them on the Oculus store. (Racing games don't work AT ALL for me, Superhot vr only worked last night, it's broken now.)

IMPORTANT: If STEAMVR asks to setup room scale then you are having the same tracking error as me. Ignore it and follow the steps

Wish you all luck! 
Tyler

Feel free to ask me anything or share anything! I'm looking for some rift s buddy's lol. 6139039339

Sinsinful
Expert Protege
What? Sure yoy cant use the headset without the oculus app running in the background.

Sinsinful
Expert Protege
Ticket answered. Waste of time Oculus have no clue whats going on. 
I want a refund.

toxicfan666
Honored Guest
I think I solved mine. 
Make sure when playing steam vr its tracking is facing the same way as you would in the oculus tracking

UnfoldingBoot
Honored Guest
I had this issue for 3 days, I was using a USB 3.0 port in the front of my tower as it was the only port the sensors would verify at all, but then the tracking would cut out after a few minutes. This PCIe card fixed all my problems!
https://www.amazon.com/FebSmart-Self-Powered-Technology-No-Additional-FS-U4-Pro/dp/B072LS4JH7/ref=mp...

Sinsinful
Expert Protege
Ordered another one of these PCI-e cards to try. This is my last go and I'm out as I am 7 days without one decent update from Oculus on why a brand new £400 headset does not work.
Unfolding is your fix holding up?
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?