cancel
Showing results for 
Search instead for 
Did you mean: 

Rift core 2.0 post your problem's here

reefy86
Level 5
just to make it easier for us all and for the staff rather then having multiple post's

my problem is i cannot keep my sensors or headset working. they switch between each other disconnecting and then the headset turns off and then repeats everytime i load oculus up.
267 REPLIES 267

DARKKi
Level 4
Does the Rift Core 2.0 work with 3 monitors yet? I mean is it fixed? 
..:: DARKKi / NZTi! ::..
Ninja Zero - Prototype v0.4b "ssdd"

Zynamic
Level 2
I'm still missing the Desktop icon (just a blank space next to Store/Home) within Dash running 1.25 so missing out on a lot of features. I wonder if it's a problem with running on Windows Server 2016 rather than Windows 10?

Taomyn
Level 4

Mr_Payne said:

I am using rift core 2.0 and had no problems until today. I stream Quill arting and gaming on twitch so the pinned window option was necessary. The problem is that, in the middle of stream, I had to restart the Oculus service because the pinned window would go completely blank. This happened on 3 separate occasions in one hour. I had to quit streaming VR as a result. 


I've been having the same issue since 1.25 dropped, and I also haven't been able to fix the problem. I thought I did after I performed a repair install of Oculus Home, but the next day it started doing the same. I've also not tracked it to any one particular application either or any game I happen to be playing, and I've sent feedback via Home a few times as well.

Let's hope the next update fixes this.
---
Rift S | AMD Ryzen 9 5900X CPU | Asus RoG Strix X470-I Gaming Motherboard | Corsair Vengeance RGB 32GB DDR4-3200 RAM | EVGA nVidia 3080Ti FTW3 GPU | Samsung 870 EVO Plus 260GB NVMe | Samsung 860 EVO 1TB SSD | Corsair H100i v2 Cooler | Thermaltake Core V21 Case | Corsair RMx 850 PSU

DaemonWhite
Level 2
Been trying out Core 2.0 and I've had my video outputs basically break. I loaded up Bullet Train today after being in Home for a while messing around with archery and basketball. The game played for about 10 seconds before getting MASSIVE stuttering and hangs (5 frames playing every 2 seconds). My main 2 monitors (One DP, one DP to HDMI conversion cable) were also black and flickery like if something was being plugged and unplugged repeatedly. 

I had to force down the Bullet Train process before it would stop going haywire. Happened when trying Home on it's own once as well.

falken76
Level 13



falken76 said:

I had a problem, I can't use the beta right now.  I have a dual screen system.  When the beta installed, it overtook my dual screens.  Rift Creates a virtual monitor in display settings, this pushes one of my monitors over and then places the rift next to monitor number 1.  Then monitor number 2 only goes diagonal to the rift.  The rift is labeld Monitor 3.  No matter where I move monitor number 2, when I hit apply it goes back to the diagonal position it was in.   What this causes is a scenerio where your extended monitor still works and windows open on it like they always have, but your mouse can not go within the boarders of that monitor so you can not interact with anything using the mouse.  This happens even if you don't use the rift at all once the beta is installed.  I couldn't roll back because once I load the oculus software it took up an entire screen and there was no mouse to even use to select the settings tab.  I couldn't close the screen with ctrl+alt+Del because the screen that is supposed to come up doesn't show up at all.  This really messed up multi displays big time for me at least.  I had to do a hard reset.  Once I uninstalled the rift software I could get access to my windows again.  When I would move things in display settings and hit apply it actually made changes again.  This was 100% caused by the latest oculus software update.

On a positive I did get to play with dash which seems kinda cool.  Looks like what Steam has in their vr also.  A room you can decorate.  I guess it's kind of cool.  I'm afraid to try it again now.  I think I'll hold off on the beta until they do at least their first patch.



Hi! I have exactly the same issue  >_< Did you solve it in any way? Thank you 🙂



No I opted out of Beta and decided to give it a try again tonight, 3 months after you posted this.  It is still broken in the exact same way.  I forgot that the mouse disappeared on me back then too, but apparently it did, that's what I'm reading in the quote.  I found a way to get the monitors back, you have to open task manager and kill OVR services.  If you're in 2.0 already you're pretty much screwed because you lose the mouse and then you can't select the beta options at all.  By the looks of my own post, I'll have to uninstall and re-download that huge install again.  I'm hoping there's a config file I can edit, I posted for help, but I doubt anyone will even respond to it because I'm not finding this missing mouse happening to anyone else, or if it is nobody is posting about it.  My guess is I'll end up uninstalling and re-installing and NOT going into beta again for another half a year when I forget again and then the problem will probably still be exactly the same since it hasn't changed in the last 3 or 4 months so far.

falken76
Level 13

DARKKi said:

Does the Rift Core 2.0 work with 3 monitors yet? I mean is it fixed? 



No, it's still broken for me, completely unusable.  If your monitors are inaccessable, you can open task manager, go to services and kill OVR, it'll give you back access.  THEN restart the service and load Oculus, it might not lose control of the monitor, but if your mouse disappears you won't be able to even access the opt out menu for Beta and will have to do a repair to fix it.  When you select repair, it should be labeled correctly. as waste 4.24 GB of bandwidth to re-download the setup file because we won't let anyone at all save it to their machines.

Yeah, so you better not even get your hopes up to use 2.0, at this rate it'll never get fixed.

DaemonWhite
Level 2
Ok, new issue: Last one was mostly solved by double checking and making sure that windows wasn't managing the power to USB ports in Device Manager (Bullet Train is still broken though).

After playing Windlands for a while, the popout twitch chat I had and keyboard displays stopped working and only had a fragment of my wallpaper displaying instead. Closing and reopening them didn't work, returning to home didn't work either. Only after closing Oculus Home did I think to try and reset the displays using windows to see if that would work

LAW1980
Level 3
Only had the rift a few days, but my problem wasn't in Rift Core 2, the problem was Rift Core 2...

With the Rift beta enabled, the headset would black screen, I scoured the internet, chekcing USB's, power management, multiple resets, checking increasing, reducing and removing the very slight overclock I use, and nothing was working..

I turned off the Rift Core 2 beta, and everythings been perfectly fine since.
I'm not sure what the exact problem is, maybe I just need to cross my fingers for new Nvidia drivers but until then i'll just have to give it a miss.

specs : Ryzen 2400g, Nvidia 1060 6gb, 16gb ram @ 3000mhz,

wud08
Level 3
@LAW1980 Same here running a gtx980, i had it working one time on win7 but since i switched to win10
no beta 2.0 for me.
I´ve tried everything from USB-Cards to HDMI>DP
nothing works still black screen  

Zyl0
Level 2
Windows I tear out and the keyboard have recently become black boxes. They are still intractable, but I cant see anything i'm interacting with.