cancel
Showing results for 
Search instead for 
Did you mean: 

(SOLVED) Air Link no longer working on Quest 3

Lstoast5675
Explorer

As this morning, Air Link no longer detects my PC. I have tried everything. Restarted computer, Oculus, and reset WIFI. I uninstalled the PC app, I deleted all oculus files from user app folders: local, roaming, etc, and then reinstalled.  I have disabled air link and re-enabled. I have turned developer mode on and off, and now I have factory reset the Quest 3. We've had Quest 3 since it launched, and it has worked fine until this morning. The PC meets all requirements. It looks like I'm not the only one who has started to have this problem in the past 24 hours. Please help.

Update - after trying everything Meta listed, nothing worked. Today, I updated my graphics card to the latest update (which was 15 days old, so I don't think it affected anything), and I updated the Communications Port driver on my PC, restarted, and now Air Link is working again.

Lstoast5675_0-1717166667031.png

 

1 REPLY 1

AliceinVRworld
Meta Quest Support
Meta Quest Support

Thank you for letting us know the latest update helped the experience you're having. I hope this keeps working as it should! 

We are all mad here.
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?