cancel
Showing results for 
Search instead for 
Did you mean: 

SOLVED: ERROR Oculus cant reach service

dvdnzl
Level 3

I just spent a day dealing with oculus issues simply to play my oculus quest 2 (Half Life Alyx 2 was the goal)

. I did a fresh install of windows, followed by an fresh install of Oculus and hit the aforementioned error message.

After following different trouble shooting ideas and hours and hours and hours upon more hours of downloading with their questionable installer I solved it simply by turning my VPN on from Australia to USA.

Just want to really say what an incredible crappy experience its been so far and hope that this helps others trying to use Oculus fresh out of the box.

I tried restarting, I tried uninstalling, I tried deleting cache/temp folders as instructed, i checked paths, and permissions, I created new user accounts, I tried repairing, I tried repairing from Administrator, I tried turning off virus software, tried turning off the firewall, restarted by router, tried that patch they released to solve in 2018...

What an absolute trash heap of an experience Facebook. Zuckerberg please look into the guy in charge of installation/packaging to move him into a different area of the engineering team... or preferably fire him.

Cheers!

0 REPLIES 0