cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung gear vr update Oculus Media Plugin error

thapanat.tanon
Honored Guest

I can not download vr app because its show "network error occured"  Why ???

1 ACCEPTED SOLUTION

Accepted Solutions

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey everyone! I just received some confirmation from our internal team and it looks like this should now be resolved. Thanks!

Sometimes it's okay to be a little Bing Chilling

View solution in original post

191 REPLIES 191

I saw a post but it was not resolved also. I have a Note 8 and the Oculus VR Goggles. I use them to watch Netflix and Prime while in bed so not to disturb my wife. Today it said remove from headset and install needed updates. I click update and it says network error try again. I have rebooted and even connected it to my other cell ohe hotspot. I thought maybe I should just reinstall all the VR apps. So I uninstalled everything, put back in the headset and it said remove to install VR Gear apps. It gets to 41.1% then stops. says network error and try again later. My Note 8 is running Android 9.

khalid.jones.7
Honored Guest

Same thing is happening to me, hopefully it's fixed soon.

Haaapooom
Honored Guest

Same here. Oculus Media Plug in is not downloaded due to network error. Any solution or workaround?

pan.suchy.1
Honored Guest

They want to force you to buy new equipment by damaging your existing equipment. When it becomes unusable you will have to use their store. very primitive. big tech... lol

soothingny
Honored Guest

This is happening tho me too. Suddenly the headset is prompting for an Oculus Media plugin update, and it can't install due to a network error. Logging out/in of Meta, Wi-Fi off/on, doesn't work. I'm on Android 10, One UI version 2.5, and all worked perfectly until 2 days ago. Suspect server side communication error on this, so please fix this.

Snap131
Honored Guest

I notice that the "Oculus Media Plugin" it is trying to download shows "0.0MB"--potentially an invalid file?  I tried logging out of Facebook/IG/Oculus/Meta/etc (don't get me started on all the changes to accounts/logins) in every app and that didn't help.  Tried uninstalling Oculus VR and that prompted a new overall download (per this site: https://www.samsung.com/hk_en/support/mobile-devices/how-do-i-install-the-gear-vr-software/), but while the main Oculus app downloads, the Media Plugin still shows 0 MB and fails with a "Network error occurred. Try again later." notification.   Probably not the right error message.

octomon
Explorer

I switched over my gear vr to meta last year and it has been working fine. Yesterday I was prompted to update. 

 

I then was taking to a page to download " oculus media plugin", but show (0.0MB)

then when I try to "update"  I get the message " network error occurred. Try again later"

yarooze
Explorer

As I see, I'm not the only one who has this problem; (Oculus Media Plugin 0.0MB) Samsung G7 with Oculus VR. I found many messages about this problem in the Internet, but no solutions except "it work again".

 

It seems that they (Meta) broke something again. Can anybody open a ticket or contact the service team?  I have no idea, where are the hiding.

 

arndtjw
Honored Guest

Same issue here. Pretty much forced me to throw the darn thing away. Disappointing. Just leave the old Oculus software alone. Branch newer versions for the new devices. No one is asking for updates. Will check back to see if fixed.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?