cancel
Showing results for 
Search instead for 
Did you mean: 

Some games won't start - stays on black screen

FloresFour
Honored Guest

Ive tried hard boot 

uninstalling and reinstalling 

and different wifis  

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey there, @FloresFour! Having your games launching and getting stuck on a black screen is not an ideal situation, and we want to help get things working so you can enjoy your games again without issues. We would like to get more information about this situation to be able to provide the best troubleshooting for your situation, so can you answer the following questions:

 

  1. Are you installing the game/app from a Meta platform. Side-loading and third-party platforms, such as Steam or SideQuest, are not supported by Meta Quest Support.
  2. Are you able to launch other applications? Does the problem occur with more than one game/app? Which games/apps are you having issues with?
  3. When did this start? Were any changes made to your headset or internet connection?
  4. Is the Home Environment having any issues?

Once we have this information, we can look over everything to see what can be done to get you back to gaming without issues quickly!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

1) I installed the game from the vr store in the headset

2) Yes i am able to launch other apps. Yes it occurs with 3 games and the games are Warhammer 40000 battle sister, Vacation Simulator, and Stride. 
3) Where like this since i downloaded them. The only change i made is updating the headset to the up to date software.

4) No the Home environment is perfectly fine. 

Thank you for taking the time to answer our questions! It's very helpful for determining where to go next! Considering everything that you have tried so far, we have just a couple more steps for you to try. 

 

First, please log out of the mobile application, then back in. You may need to restart your headset afterwards. This can often resolve one-off issues with launching applications.

 

If that doesn't do the trick, we're kindly going to ask that you perform a factory reset. This will reset the device to a "like-new" state, wiping all information and data off the device. Some of this data can be restored by enabling cloud backup beforehand; however, keep in mind that while cloud backup is available to all Meta Quest developers, it's up to developers to decide whether to enable this feature for their app and what data is backed up. You can find which installed apps have cloud backup enabled on the cloud backup page of your Meta account profile.

 

Once you've set up cloud backup, ensure your device is fully charged, then proceed with the directions on our factory reset page. If you need any further assistance, please reach back out, and we'll be happy to continue helping however we can!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

We noticed that we haven't heard back from you yet. If you still need help with this, please let us know. We're more than happy to continue looking into the matter together!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?