cancel
Showing results for 
Search instead for 
Did you mean: 

Star Wars galaxy’s edge won’t work

speedninja.2024
Honored Guest

So I’ve bought Star Wars, got it working for a brief time (enough to do the tutorial) then when went back to it later the app wouldn’t launch, just gets through the titles and goes black. I uninstalled then reinstalled the game, again it worked (but lost all progress), got through tutorial and a few more bits then next time I went back to it had the same issue. Any ideas how to get it working before I request a refund? 

1 REPLY 1

J40NYR
MVP
MVP

hi @speedninja.2024 

We have had this mentioned on the forums once before, weirdly the user found a fix by accident by screenshotting the blank screen when you've launched the game and uploading it to Facebook. This seems to have worked for others too

Here is the link to the original thread https://communityforums.atmeta.com/t5/VR-Experiences/Star-Wars-Tales-from-launches-and-gets-stuck-at... 

I hope this helps

 

Jonny

Quest 2, Quest 3, PCVR, Meta Wayfarer
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?