Showing results for 
Search instead for 
Did you mean: 

Stuck notifications

So, I installed Sairento VR back at the day when it was free for the weekend but after I uninstalled it a new update notification showed up and the only thing I can do with it is to push the download button which results in an error message saying: update couldn't be downloaded, I have no intentions of buying the game so there is no way for me to delete the notification than to ask for help here. That's not all, recently I tried Gargantua and I now have another stuck notification after uninstalling but this time it's directly in the oculus home panel, it's the regular notification you get after installation saying I can open the game from oculus home but it got stuck after I uninstalled the game first and then went to check this notification. Simply, what it's doing is that I can't push the OK button anymore as it's gray after I've pressed it once.
Thank you for help.

Not applicable
You should either just delete those game folders found by their Dev names OR reinstall Oculus onto 2nd Drive instead...

Thanks MAC_MAN86, worked perfectly
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?