cancel
Showing results for 
Search instead for 
Did you mean: 

Stuck on the "Continue As..." button on the Oculus App login

IonBirdon
Honored Guest
I accidentally disabled my Facebook account temporarily and I forgot to re-activate it. When I hopped into the Oculus Quest 2 all of my stuff was gone. I tried doing a factory reset and everything was going well however when I tried to login into my app I couldn't sign in because the button "Continue As ____" wouldn't work and just load forever. Please help!
1 REPLY 1

Crazy_Sane
Superstar

Submit a support ticket 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?