Showing results for 
Search instead for 
Did you mean: 

Teen cannot ask for permission for game

Level 3

My son is trying to reqeust access to Pavlov Shack.


When he finds the game on his app there is no option for him to request for parental permission.

I am linked to his account and I have notifications on.

What do we need to do?




Accepted Solutions

Meta Quest Support
Meta Quest Support

It looks like quite a few people are running into this issue so I want to give an update to help clear things up. In regards to users unable to make purchases of games rated for players 18+, to comply with Australian regulations, users under the age of 18 are not allowed to access mature content regardless of parental approval. This is a LINK to the support page that outlines locking and allowing apps. Near the top of the article it mentions that "this feature may not be available in all countries." If you are not in Australia but experiencing the same issue, my best recommendation is to reach out to support, let them know the situation and let them know you are not in Australia. I'll drop the support link HERE. Hope this helps.

"Swap meat for chrome, live a BD fantasy, whatever, but at the end of it all, it's the code you live by that defines who you are. " - Johnny Silverhand

View solution in original post


Level 2

I was looking at a game that was 17+ called Pavlov shack beta, since I could not access the game without a Guardian’s permission I had my guardian set up an oculus account they connected to my account without a problem, until I sent the access request, I clicked the button and it said the request was sent, I waited a few moments but my guardian did not receive anything, so I tried again and still nothing, then I got on my oculus and tried sending it through that but still nothing, I am unsure of what I have to do or if this is a glitch, any ideas???

Hey, @Clover__VR! We see you're having a hard time sending a game request to your guardian to approve. We know sometimes new features can come with unexpected glitches, so let's see if that's the case here. If your guardian is waiting on a notification but aren't getting it, it could be because they don't have the notifications on.


Ask them to open their Oculus mobile app and navigate to the parent dashboard in Parental Supervision. At the top of the dashboard, they should see any new notifications (bell icon). They can tap the notification for the blocked app, and then tap the three horizontal dots to see details about the app. Tapping Allow will grant access to the app. If Allow is not tapped, the app will remain blocked.


If they check their app and still do not see the notification to approve this game, they can try signing out and back into the mobile app. If that still doesn't work, please send this in as a bug report using the steps in this support article. We appreciate you for bringing this to our attention and hope to have this cleared up as soon as possible.

I'm having the same problems and I tried the solutions you provided bit neither are working. My parent signed up and connected to my account but I am sending the game purchase request and it still is not going through. 

Hey there. We understand not being able to play games can feel discouraging. Let's see what we can do to fix this for you. 

Are you and your parent both on the current v.42? Does the guardian have the notifications turned on?


I have provided a handy link for parental supervision here for your convenience. If you still have issues please PM is so we can better help you.


Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

Hey there. Still checking in with you wildwill805, and seeing if you were still needing help with your parents getting the notifications. We'd love to help you solve this. Please PM us so we can further assist.


Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

I'm having the same problem, but instead of sending the access request and the parent not getting it i couldn't send the request at all. The store just came up with a prompt that said "Red Matter is restricted". I'm not sure if this is a glitch or not?

Having the same issue. Did you get a solution?

The reason why it won't let me is because I'm under 15 and if you go into the "block certain apps" section is says that oculus will override you if you or your child is under 15, doesn't say it on the cover though which is quite confusing and I just assumed it was a glitch. If you or your child is under 15 then you will not be able to change the setting at all and oculus just seems to step in as a parent. This is overbearing but one of the fixes I found to get around this was making another account on a spare email and purchasing and playing apps on that account. All you need to do is change profiles and you have full access to the store and library. Hope this helped!


Thanks very much