cancel
Showing results for 
Search instead for 
Did you mean: 

Terrible lag with VR Air Bridge

ted.callahan.1
Level 2

Received my VR Air Bridge the other day and installed it but it's lagging to the point it's unusable.  It's working no better than crappy Air Link on my gigabit network.  As a matter of fact, the lag with Air Bridge as bad as with Air Link.  I have an Omen 15 on ethernet that runs great with my Quest 2 using Virtual Desktop.

 

Have updated Quest 2 and reinstalled Oculus software multiple times.  Tried all the identified troubleshooting for the Air Bridge.  Troubleshooting the Air Bridge connection on the Quest 2 shows everything is compliant (green) and working.  It connects fine, but lags like crazy to the point that movement is impossible on the home screen.

 

Need help or I need to return this thing...

9 REPLIES 9

MetaQuestSupport
Community Manager
Community Manager

Hey there! We understand you're experiencing some lag when using Air Bridge. We want to know if you have the Air Bridge device away from your router? 

MetaQuestSupport
Community Manager
Community Manager

Hey, did you still need assistance with this issue? We be happy to help out!

I am having the same issues with mine that I just got. Everything links up but the lag is terrible and it’s usable. Everything worked great when it was hard wired to comp. 

Hey there, @Mandel30. Thanks for contacting us. We understand that your having a hard time using Air Bridge. We'd love to look further into this for you and get you back to enjoying your VR experiencing. 

 

For starters let's please make sure that we have the Air Bridge device is set up correctly. Let's also make sure that your PC meets the minimum requirements

 

Here are some general troubleshooting that have been proven to be successful:

 

  •  Do not use VPN
  • Toggle on and off Quest Link in system settings in the headset
  • Beta restart Meta Quest PC app 
  • Factory Reset VR Air Bridge in the Meta Quest PC app
  • Reboot Headset
  • Reboot PC 

Are you receiving an error messaging? Is you headset locking when launching Air Bridge? What exactly are you experiencing other it lagging?

 

We look forward to hearing from you. We're always here to help!

I figured it out 

Mandel30
Level 3

You have to change two settings in your debug tool. They are dynamic bite rate max set to 0 and encode bite rate (mbps) set to 0 works great for me now no more lag 

Awesome.  That fixed it right up for me too!  

👍 nice feels good when something works like it should. Sad it even has to be done that way 

I figure I fiddled around with the tray tool.  They can't support everything.  What I need to do is remember to set things back to default when troubleshooting.