cancel
Showing results for 
Search instead for 
Did you mean: 

The "A" Button on my Right Touch Controller (Quest 1 so Touch V2) has stopped working!

reeespieces
Honored Guest

The "A" Button on my Right Touch (V2, Quest 1) Controller has stopped working. The capacitive sensor still detects when my thumb is on the button, but when I press it down it does nothing. It did recently update the controller so maybe that's part of the issue? The thing is, it makes a slightly different noise than all the other face buttons as well, so it could be a hardware issue instead.

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there! That definitely sounds like it might be a hardware related issue. The capacitive sensor will recognize your thumb, but the capacitive sensor is different than the hardware that recognizes button input. While your sensor may not be affected, your button input recognition is. You can try replacing the batteries, and re-pairing the controller to see if that irons out the input issue.

 

If that doesn't work, we'd ask that you open up a ticket through our support channel, so that we can help you out a bit better!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I've already did both of those and neither worked. Any other ideas? I noticed that no one else has ever mentioned this issue, except one person who's B button seemed faulty, but that was a new controller. I've had this same controller for almost two years without any issue except thumbstick drift. The A button has always worked just fine until a few days ago. (Also thought I'd mention that there isn't anything rattling around in the controller when I move it, so something didn't chip off I'd think)

I'd also like to mention that the support page you linked doesn't let me choose the original Oculus Quest nor does it let me choose an option, like, A Button unresponsive when I click on options for the right touch controller of the Quest 2 option.

Thanks for getting back to us regarding this issue. We know the support page is different and we appreciate your feedback on navigating it. So that we can get you in contact with our support team let's try this workaround:

  • Go to the support page
  • Select Meta Quest
  • Select Software or Content
  • Click Menus and navigation
  • Then select This does not solve my issue
  • From here you will have the option to contact us via email, chat or WhatsApp

Again, we appreciate your feedback and bringing this issue to our attention. We have let our team know and hope to have this corrected as soon as possible for user like you in the future.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

prufrax
Protege

Try cleaning the controller with non-conducting electrical contact cleaning spray. There might just be grime under the switch. Clean the thumbsticks too and your drift might improve.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?