cancel
Showing results for 
Search instead for 
Did you mean: 

This Headset is already connected to a Meta Account

HCFlowen
Honored Guest

I use the oculus app on my ipad, and very frequently my Quest 3 will lose pairing with the app. I have since memorized the pairing code and re-pair it frequently. Recently I started to see this error of “This headset is already connected to a Meta Account” when I try to pair it with the code.

I looked online for a solution and saw that if you factory reset the device, this will fix it. I did factory reset and this did work. HOWEVER the problem just came back within the next few days. Factory resetting was a huge hassle, and I can’t be doing this every time I want to pair my headset to my app for a few days at a time.

I need a different solution, or just give feedback to meta to fix this bug. Something has to change.

8 REPLIES 8

MetaQuestSupport
Community Manager
Community Manager

Hi there @HCFlowen! Thank you for reaching out to us in regards to this issue. We know it's never fun to experience any issues with our devices not properly pairing with our phones, so we would love to get this fixed up for you as fast as possible. In order for us to further diagnose this issue, could you please attempt another factory reset of your device and also uninstall the mobile app from your iPad? You can perform a factory reset by following these steps:

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Please keep in mind that factory resetting the device will wipe it completely clean, but you are able to turn on Cloud Backup by following the steps listed HERE. Once the factory reset has been completed, please go ahead and reinstall the mobile app to your phone and try pairing it all up again. We hope this helps, but if not, please feel free to reach back out to us at any time! Have a legendary day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hi again! We hope you're having a good day so far. We just wanted to check in with you and see if you were still having issues with pairing your device. If you still need any assistance, please don't hesitate to get back to us so we can continue working towards a resolution with you! Have a phenomenal day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey thanks for getting back to me. I’ve done the factory reset solution, and after a couple of days, the problem returned. Factory resetting every few days is not a practical fix for me. Is there something else I can do, or logging I can provide to help Meta get to the bottom of this?

MetaQuestSupport
Community Manager
Community Manager

Hey there @HCFlowen Thank you for providing us with that feedback. We definitely understand the inconvenience of repeatedly performing a factory reset. That is never the experience we want you to have. We're eager to move closer to a resolution to this issue for you. Can you confirm if you were able to uninstall and reinstall the Meta Quest App? If you're still having this issue after you have uninstalled and reinstalled, please send us a PM by selecting our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey @HCFlowen. Thank you for taking the time out to send us a PM. We're excited to provide a solution to this issue for you. Please keep an eye out for our PM, we'll to continue support with you through your PM. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

mfmjos
Honored Guest

Please provide the solution here. Others are having this issue as well.

Hi @mfmjos! We understand you are having the same issue with connecting your headset to your Meta account. We know issues like this can take away from a wonderful VR experience, and you deserve nothing but the best. Not to worry; we'd be happy to dive deeper to try and help get you back in. Let us help you get to the bottom of this issue.

 

Please send us a PM so we can assist you further. To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

​​​Hi again, @mfmjos! We hope all is well. We were just checking in with you to make sure your issue gets resolved. If you still need assistance, please feel free to reach out to us through PM whenever it is convenient for you. We are always here to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?