cancel
Showing results for 
Search instead for 
Did you mean: 

Three dot loading issue

AstalLilly
Honored Guest

My oculus quest 2 keeps loading on the three white dots with the black screen, iv updated my oculus and have uninstalled and reinstalled my oculus app and have tried to repair it, on my app when I air link it says connected and when I ran a USB test it says its connected. But on my oculus itself it still only shows the three loading dots no matter how long i wait.

11 REPLIES 11

AstalLilly
Honored Guest

I do not have windows 11 update i wish to avoid getting it but I'm at a loss of how to get my oculus home to load and link properly 

Hi there! It looks like you're having an issue with trying to play some PCVR. First, we want to assure you that not having Windows 11 is not your problem, as Windows 11 is not yet supported with our software. We appreciate you for laying out all the troubleshooting steps you've tried so far.

 

With this information, we want to suggest that you make sure your drivers are up to date, and reboot your headset. If performing these actions don't work for you, please submit a ticket or open a chat with one of our agents. Our support team will be happy to continue working on this issue with you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Apollyon.Lawless
Explorer

Happen to me this afternoon. Yesterday i had v39 installed, everything was fine. Tonight i had three dots and back to the oculus home. I tried everything, restart the headset, completly shutdown. Restart the pc. Use Air Link instead of Link. Same thing three dots and back to home oculus. No error message nothing.

 

I cheched if i had a update from M$ but nothing, no driver or update. I'm on Windows 10 by the way.

 

I use my Quest 2 for racing simulator so i can't use it anything until this problem is fixed.

Apollyon.Lawless
Explorer

Just fixed itself this afternoon...

did it fix on its own?

 

Apollyon.Lawless
Explorer

Yeah it work for a week and happen again. I can't play my pcvr games...

Kylan
Explorer

This is suddenly happening to me too. Started today. I have also the v39 update.

Yikes! We may need to go into PMs with you, that way we can do some back and forth troubleshooting together. We definitely want to help however we can, so we'll be there to chat with you!

 

Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

1Jobe
Protege

Just Happened to me after the v39 update. Just visible controllers and black screen. Tried restarting/rebooting, Same issue. Another poster suggested that the phone app can start a game on the Q2. And low and behold it did. I pressed the Oculus button on right controller quit game and like poster said turned the guardian "ON" !  I rebooted normally repeatedly with all working, w/o having to reset the device.  Whenever updating I assume the guardian should be "On"  before starting any update. I'll just leave the "Guardian" on till some fix comes through or perhaps turn it on each time I shutdown to prevented startup failures.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?