cancel
Showing results for 
Search instead for 
Did you mean: 

Tracking Lost, Controllers not responding/turning on and off again

HisBxnny500
Honored Guest

Ive had my Quest 2 for almost a year now and never had any issues up until this moment.

 

I was playing vrchat with some friends and my screen turned black with three white dots. I assumed I crashed as usual but it gave me the tracking lost message. I turned to my light source and waved my hands in front of it but my controllers wouldnt stop vibrating in my hands. It wasnt a constant vibration but the buzz it does when you turn your headset on, it was doing that same buzz every two seconds and they wouldnt stop. I tried turning off and restarting my headset while my pov kept changing from the power settings following my eyes because my controllers disconnected and going back to its normal position when they reconnect.

 

I saw another post with just a tracking issue and someone mentioned the boot menu, I couldn’t figure out how to do it with my controllers constantly disconnecting and reconnecting so now Im just stuck in this tracking lost abyss.

1 ACCEPTED SOLUTION

Accepted Solutions

Yes, sorry for the wait. I got it fixed by going into the menu where you hold down the volume and power button and then I restarted the headset and now it works.

View solution in original post

26 REPLIES 26

NinV1
Honored Guest

Hi you can try disconnecting and reconnecting the controllers I don’t know if it will work but I have a vibration problem with my left controller and it helps me .

MetaQuestSupport
Community Manager
Community Manager

Hey there, HisBxnny500! We couldn't help but notice you were stuck in a bit of a rut with some tracking issues. We also see you've tried a bit of troubleshooting, which is awesome.

 

Centervr had a great point with repairing the controllers, which does tend to help. However, if that doesn't seem to fix the issue, we took note of the previously mentioned boot menu. We do want to advise, for future reference, the boot menu would just be used with the buttons on the headset. 

 

You can try out rebooting with the below steps:

  • Turn off your headset.
  • Press and hold the power and volume down buttons together until the boot menu loads.
  • Use the volume keys to highlight the 'Exit and boot' option then press the power button.

 

If none of these seem to help, don't hesitate to reach back out and we'd love to provide any other steps we have available! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hey Hisbxnny500! Just reaching back out to see if you still needed some help with your tracking issues. Don't hesitate to hit us back up! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Sorry for the long response, I cant do anything to my controllers when it did this because taking the batteries out and putting them back in doesnt fix anything. I decided to factory reset my headset through the app and it fixed it but Im here again to mention that it did it again randomly.

 

I think it does this if I leave my headset afk for too long and it doesnt properly afk because I have something blocking the sensor inside due to it always thinking I took my headset off.

 

Currently going through the setup for my second factory reset. 

iv0nii
Honored Guest

Im having the exact same problem right now and not even the rebooting helped me. Any advice?

I tried this, but it’s now worse since I’ve reboot it. The screen has gone all black and all that’s playing is music while my controllers are still vibrating. What do I do now?

@iv0nii we hate to hear that. This may be more difficult than we anticipated, and we recognize that the procedure is quite tedious. We are hopeful that we will be able to solve the problem soon. However, because the situation has worsened, we would like to direct you to our website's assistance channel. Because they may have some extra devices to assist with the situation. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

monkeyman3751
Explorer

I had the same problem but nothing fixed it.  And factory reset actually made it worse.  Lucky I had only bought it a couple weeks ago so was able to return it.  Unfortunately it seems that the recent layoffs at meta are leading to quests quickly becoming unplayable.

medvjed_na_moru
Honored Guest

It's 2024 and I have the same issue with a new headset 😞 I just got them two weeks ago.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?