cancel
Showing results for 
Search instead for 
Did you mean: 

Tracking, controllers, and headset not working

Joneass
Honored Guest

Hello. Recently I got a new headset from a friend who repairs headsets. I got it all 100% ok, had to get the controllers separate tho. 

 

Recently when booting up the headset. It would say "tracking lost" and not connect the controllers. The controllers would vibrate and blink 3 times. And the headset blinks once. I've restarted my headset multiple times. I'm In a well lit area. And I've cleaned off all the canreas multiple times. What is going on?

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey @Joneass! Thank you for reaching out regarding your issue and also for attempting some troubleshooting steps on your own. We understand that recently you have been receiving an error message that states "tracking lost" and have not been able to connect your controllers to your headset. We want you to be able to continue to have an amazing VR experience so lets get right into a few questions so that we have a better understanding of what's going on.

 

  • Has your play area changed recently?
  • Have you tried different play spaces?
  • Has the tracking worked properly before?
  • Are you using third-party accessories or covers with your device?
  • Are you experiencing this issue with both controllers?
  • When does this issue occur? Once you boot your headset up does it only happen in the Home environment or in menus? or does it also happen when trying to play a game? if so, is it all the games or only some?

Once we have this information we will be able to provide some troubleshooting steps to try to get this fixed for you. We hope to hear from you soon!

 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello. My play space is "new" persay as I had only just powered up the headset 3 days ago.

 

I did move places from one place to the living room couch, around 4 to 5 ft difference from each other. 

 

The tracking worked properly before however it still took some time for it to worn.

 

I am not using 2rd party accessories. I got the headset 3 days ago from a friend who repairs them. 

 

Both controllers do not pair.

 

And the issue occurs when I boot it up. As I have already factory reset it. There are a few times where it just shows me something. Then immediately goes to grey/tracking lost.

To clarify also. I cleaned the lenses too. If you can help me get it working again I'd very very much appreciate that

We appreciate you providing that information! Based on this, we'd like you to try a few things:

 

Please let us know if these steps make an improvement!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there, @Joneass! We wanted to check back in with you, to make sure you've been able to give those steps a try! Please let us know if you have any other questions or concerns!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?