Showing results for 
Search instead for 
Did you mean: 

Tracking error and black screen after factory resetting quest 2.

Honored Guest

My headset lost tracking and got stuck on the tracking lost screen. i couldn't do anything to fix it, so i decided to factory reset it.

It only made things worse. Now when i start the headset i can see the meta logo, but after a few seconds the screen goes black. Also the controllers keep vibrating every few seconds.

Is there anything i can do to fix this?




Community Manager
Community Manager

Hey @Kaassouffle116! Thank you so much for reaching out and attempting some troubleshooting steps such as the factory reset. From our understanding your headset lost tracking so you did a factory reset and now when you turn your headset on you can only see the Meta logo, it then goes to a black screen and your controllers are vibrating every few seconds. We get how this can effect your overall experience and would love to help you get back to playing on your Meta Quest 2.


We would like for you to do a reboot before going into any other troubleshooting steps. To do a reboot just hold down the power button for 30 seconds.


Hopefully this is able to get you back into your headset but if you are still having some trouble please let us know so that we can look into this further. We look forward to hearing from you!





If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Unfortunately, that doesnt work. I also tried to do another factory reset using the boot menu, but it's still not working

Thank you for trying to reboot your headset and doing another factory reset @Kaassouffle116! We do want to check a few things just to make sure nothing is getting in the way of the reboot. 


  • If you have any third-party accessories on your headset such as external battery packs, accessories that plug into the USB-C port, etc., we would just ask you to remove them before doing another reboot
  • Is your headset fully charged? If your headset is not fully charged we would suggest charging it for 2 hours
  • Does your headset have any LED lights on? (located near the power button) If so, What color is it?


If removing any third-party accessories and charging your headset for 2 hours does not fix this issue, then please send us a private message so that we can look further into the situation and go over the next steps with you.

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Were you able to get it working.. I have the same issue? 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?