Showing results for 
Search instead for 
Did you mean: 

Tracking lost/controllers vibrate and lights flash problem

Honored Guest

When I start up the VR screen works for a couple of seconds then goes dark with the tracking lost error, controllers vibrate and do not function. Pressing oculus button does not bring up the menu. I’ve tried changing locations, the room is ambient lighting. How can I fix this please?


Expert Protege

I'm guessing you're using Pro Controllers?

V65 firmware seems to have borked the WiFi functionality on Quest 2, Quest Pro, and Quest 3.

Some reports are saying it's been happening since V64 and some are saying V66 PTC fixes it and some saying it doesn't.

Unfortunately I can't offer you anything more than the knowledge that you're not alone I experiencing this, (it's affecting me too), but believe it to be an issue with the headset and firmware rather than the controllers.

I could dream forever, and never stop. I could think of life and beauty, the stars that fade in the sky. The hearts of lovers, the dreams of dreamers.

Community Manager
Community Manager

Hey @MillieRaeLodge! We would love to help you out. We understand that you are having an issue with tracking loss on your controllers. We want you to be able to play your device the way it is intended to be played. Could you please attempt the following steps in order to get your tracking issue solved.

  • Ensure your area is well lit, with enough light to see clearly, but no direct sunlight
  • Ensure your area is free of small lights such as Christmas lights, or LED strips
  • Ensure your area is free of reflective surfaces such as mirrors, glass, or polished marble
  • Ensure the tracking cameras are clean
  • Ensure your environment is free of any obstructions between the tracking cameras and the controllers
  • Remove unsupported third-party accessories that may affect tracking or controller detection. For example, controller and headset covers, controller attachments, etc.
  • Remove the battery from the controller for 30 seconds
  • Try replacing the battery with a new one
  • Unpair and pair the controller to the headset

We hope to hear from you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Community Manager
Community Manager

Hello there @MillieRaeLodge! We just wanted to reach back out to see if you are still having issues with your controllers. We hope to hear from you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


I have the same issue, something that did oddly work today as i tested out the controllers i connected my wifi to my phones hotspot and they randomly started working for me, even after reboot. my controllers wouldn't track 99% of the time, when i did this they worked more than they did in weeks.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?