cancel
Showing results for 
Search instead for 
Did you mean: 

Troble at power up

Wizard.of.Boz
Honored Guest

When i powered up my oculus an icon of a sd card with a down arrow inside and progress bar below it. When the progress bar reached 100% it shut off.  When I tried to restart the oculus icon appeared pulsing as if loading. Many minutes later the ad icon appeared again and when done loading shut off again. Now restarted the oculus icon appeared pulsing again and 15 min later still pulsing

1 ACCEPTED SOLUTION

Accepted Solutions

Its within my return policy so I'm returning it. But I did start a replacement claim and I will be beg returning it to best buy in countryside il so you have all the info you need if you want to retrieve it for bug fixes... thank you for your help

View solution in original post

4 REPLIES 4

harrythecoolb
Protege

same here idk whats going on i left my headset on standby last night now it wont start up though mabie its an issue on metas end and will be fixed soon?

 

MetaQuestSupport
Community Manager
Community Manager

Hi there! Thank you for bringing this to our attention. Rest assured that we will work together to get this resolved. We ask that you contact us at customer support so we can deep dive into this issue further. You can also PM us directly if you'd like. Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message. We look forward to hearing from you!  

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Its within my return policy so I'm returning it. But I did start a replacement claim and I will be beg returning it to best buy in countryside il so you have all the info you need if you want to retrieve it for bug fixes... thank you for your help

It is always our pleasure to help! If you haven't returned your device yet, or for anyone else having this issue, we would like to recommend a troubleshooting step to see if we can get you back in the game.

 

Please charge your headset for 2 full hours and then perform a Factory Reset. If your device doesn't fully load to allow you to play after this, we would be happy to look into replacement options for anyone having this issue. 😊

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?