Showing results for 
Search instead for 
Did you mean: 

Unable to install Oculus software

Level 3
Well, I'm out of ideas here.  I want my Oculus software on my (smaller) Solid State C: drive so it runs quicker.  Win10 clearly lists my C: drive as having 59.2 GB free of 223 GB total.  My 1TB conventional spinning disk is where my Downloads directory is, and I run D\Downloads\OculusSetup.exe /drive:C and it gives me an immediate "Ineligible Drive Selected" error, saying "The drive you selected doesn't meet the requirements for installation.  Oculus requires 21.6 GB on an internal NTFS drive.  Please select a different drive, or visit Oculus Support to learn more."  Just to be sure, I did check Disk Manager, and it does list (C:) as being "223.03 GB NTFS - Healthy" as well as saying it has 59.26GB free there, too.  So...what's the deal?  Oculus, any help?  FYI, if I try to run the program just from the downloads directory, it gives me a slightly different "Not Enough Space" error, but still says it requires 21.6GB and I don't have it (which I have 59.2 GB free on my C drive, and 608.79 GB free on my D drive.

Level 2
Have you tried using: "D:\Downloads\OculusSetup.exe /Drive=C" ?

This was the command line which worked for me. My download folder is based on Drive D, so if you have got your download folder on c, you should change the line. 

Try using "=" instead of ":".

Community Manager
Community Manager
Hey sgtlyxix, if the drive is Dynamic rather than Basic that would also cause the drive not to be eligible for installation. If it's basic, and you're still unable to, create a ticket with us here.

Level 3
It *is* a dynamic drive...that wasn't on your list of prerequisites for installing the software.  Grrrrrrr.  Now it's either reformat my system drive as a basic drive and reinstall windows, install it on a spinning disk, or buy a third hard drive.

Why can't I install it on a dynamic disk?  This seems like a pretty crazy prerequisite.

Thank you for the response.

Level 3
For real Support, VR gamers and power users are groups that overlap. If you're gonna lock your program down so much that it requires running through command line to install on the non-system drive, don't insult us by not listing ALL the requirements of an install drive. OP made this post in 2019 and that article STILL has not been updated with this info. I had the same issue and had to scour several pages of forum threads to find this post, Also seeing several other, unanswered, posts with the same issue. This is lazy support, you aren't Apple, and your stuff rarely "just works." Shame.