cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to load my account

KadenFournier23
Level 2

My oculus was working fine until I logged on this morning and I tried to start a party with my friend and it said that I needed to log in with Facebook and when I logged in I got the message “login required you must be logged in to do this, so I went to check my account on my quest and it said unable to load. I tried logging out face Facebook and the oculus  app but nothing seems to be working, so I tried to go into a game but as soon I got in the game it kicked me back out. I’ve tried disconnecting from my wifi and connecting it back and restarting my quest multiple times. Does anyone know how to fix this?

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hey KadenFournier23! We noticed you were having trouble with your account loading in your headset and would like to help! 

 

To ask a couple of clarifying questions:

 

  • When did you first notice this?
  • Are you able to access your account on the mobile app/other devices?
  • Have you attempted to change your Facebook password recently?

 

Along with those, could you please attempt the following:

 

  • Uninstall the Oculus mobile app
  • Reboot your headset:
    • Turn off the headset.
    • Press and hold the volume down and power button together until the boot menu loads.
    • Use the volume buttons to highlight Exit and boot then press the power button.

 

If those don't seem to help, feel free to reach right back out and we'd love to see what else can get done! Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.