cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to load rift home when using quest 2 with link cable

Nat0mat1c
Level 2

When using quest link with my quest 2 I can use the dash and access the store and play all of the games in my library however if I press the button to go to my home the dash disappears, I get a loading circle for a few seconds before the window that pops up when opening apps shows up before disappearing and returning me to the dash with the loading circle still there.

 

I found a few posts from 2019 saying this is an issue with the default rift home being corrupted and suggesting a workaround of joining a friends home from the desktop app before putting their headset on to avoid loading the corrupted home. however I was never able to create a rift home and I am unable to join a friends home from the desktop app, I think the difference is that I'm using a quest 2 with link cable whereas others were using a rift headset.

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Link issues?!?! This is not the experience we want you to have regarding your VR device and want to work with you to get you back on track! We know the time this is taking away from being able to be in the amazing world of VR. Let's work together to get you back with us in the VR universe. We were wondering if there are any troubleshooting steps you have done so far. If not please try the following for us: 

 

  • Please make sure your PC requirements are up to date
  • Restart headset if you haven't already.
  • Disconnect and re-connect link cable

Once this is done we can get a better look at this for you and get you the right information regarding your Link issues. We will be patiently waiting for your reply regarding your device! 

 

I'm running a 3060ti, an i5 - 12400, 16Gb corsair vengeance 3200Mhz on a MSI PRO B660m-A WIFI ddr4 with the latest version of windows 11 and all my drivers are up to date. restring my headset as well as unplugging my link cable and trying air link were all unsuccessful at fixing my issue.

 

i have tried repairing the oculus software as well as doing a full reinstall of the software as suggested in other community posts with similar issues bun none of the solutions i have tried were successful. Im diong this i also was looking through the oculus folders i found a folder named Home2 in witch a new file is created every time i try and launch home a new log file is created and appears to have several errors in launching home.

We appreciate the information above and would be more than happy to direct your to our Meta Store Support and have them look further into this for you. This is not the experience we want you to have and want to make sure your getting the help you deserve please provide your logs and click here to get connected with our Support! That way one of our spectacular agents can get connected with you through a live chat or even scheduling a call! 

 

Meanwhile, we will be patiently waiting for you in the VR world so we can once again play those awesome games!