cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to pair Oculus to Workrooms

TOFASU
Level 3

Hello everyone,

 

I am trying to pair my OQ2 headset to Workrooms. When I sign into workrooms on the OQ2 it gives me a code to enter into the web app. I am able to log into the workrooms web app, but I have no place to pair the headset. They say to go to my profile on the lower left > settings > pair headset. But, I am unable to see the pair headset option.

 

Suggestions? Thoughts?

12 REPLIES 12

MetaQuestSupport
Community Manager
Community Manager

Hi @TOFASU, we see you're having an issue pairing your headset to the web app. It's a good sign to see the headset is providing you with a code to enter, so the problem might be resolved by uninstalling and re-installing the web app. After doing this reboot your headset.

 

We hope this helps you pair your device, but if you need further assistance just let us know. 😄

 

You can provide feedback and report bugs by visiting Workrooms in your web browser > click on your Profile on the bottom left > Help & Support > Give Feedback / Report a Problem.

No joy.  I didn't see a way to uninstall the web app since it's basically a website, unless we are referring to something different.  But I did do a full uninstall of the Oculus App, then reinstalled it again after a restart.  Pretty much went to the same screen after creating my deskspace, telling me to go to workrooms.com and enter in the provided code from the Oculus, which the website does not take because the numbers from the code do not get entered. I'm am relatively tech savvy, so I am either missing a step somewhere, or there is a glitch in the matrix as this shouldn't be to tricky of a task.

Hey there TOFASU, 

 

We understand you are experiencing issues with Workrooms. So we may investigate this further with you, please click here https://ocul.us/OculusCommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

im having the same problem

 

Sent a PM, but haven't heard back from anyone. Problem still exists.

I have the same problem. Whereas a few months ago I was able to use it.

 

Were you able to resolve the problem? I find it hard to beleive no-one can creaate an account on Horizon Workrooms anymore?!?

hi! has your problem solved yet? i'm having the same thing.

Lachy.Laycock
Level 2

Hello, in a way yes: The workroom I was using had been created quite some time ago and by creating a new fresh one it worked fine for me.

parallel4th
Level 2

Hello,

I'm unable to pair my headset with Workrooms. On my Oculus 2 headset I launch H Workrooms and it gives a code and tells me to go to a computer browser to workrooms.com to enter it. I do this and appear to be signed in (I see my avatar top right and confirm my profile) but do not see a way to pair.  So I click "Getting Started" and there is a "Pair your Oculus headset" icon but doesn't appear to be a link. I click to signup (I never signed up before) and it asks for my email. I use my email address associated with my signed in profile and it sends me an email with a code. I enter this code (or click verify from the email) and it tells me this email is already being used. I'm in a loop. If I click sign in, same thing. Help appreciated.