cancel
Showing results for 
Search instead for 
Did you mean: 

Update without wifi connection? (phone got internet, but quest 2 'limited, no internet')

str1337
Level 2

I checked 2 different routers(tplink old one and ASUS wifi6)

Phone connected to both, I checked IP, its same with PC.

But Oculus Quest 2 connect, but without internet...

I tried to restore factory setting, still same problem.

I seen some reasons about 'wrong date' , but I have correct date.

I tried to set phone as hot spot , when I turned routers off, and used SIM internet , quest said 'ok now its fine', but in reality still no connection. Right after this even regular wifi connection said 'fine', but still no internet.


I was using air link , and everything started from problem of ' half screen is black ', I noticed 'no internet on wifi' , so I decided to update all software, I believe it will fix it, but now question: 

How can I update my oculus quest 2 , without any wifi?

'Oculus link' works fine. May be it can update?

2 REPLIES 2

Can't pair headset to phone app

MetaQuestSupport
Community Manager
Community Manager

Heya @str1337. Having to face issues with your headset not connecting properly to WiFi can cause time out of VR and not updating your headset. The headset would need to be connected to WiFi in order to update itself. Seeing how you've tried multiple avenues to rectify this, we want to do everything we can to get you back into VR.

 

We would like for you to contact our support team, from our Support Website. You will get connected with one of our amazing agents who will be able to look into some warranty options for you. While we would love to look into this for you here, we do have limited resources that we can use. We look forward to assisting you there and getting you into VR as soon as possible.