cancel
Showing results for 
Search instead for 
Did you mean: 

Updates- Apps on headset

Twilight_Aquila
Protege

Hello, I just updated my Meta Quest 2. I have 2 apps, Blue Earth VR, and Guardians of the Frontline or whatever they're called. They both have updates. They were both in the queue. It was the first time I tried updating them. My headset wasn't fully charged. They just stayed in the queue without updating. Could this be because my headset wasn't fully charged?

10 REPLIES 10

Choleni
MVP
MVP

Hi @Twilight_Aquila 🙂

This might be possible....if I know there is an update, I usually connect the headset to the charger, so the batterie can't die while the update.

I would uninstall and reinstall the apps. You'll automatically get the updated version by reinstalling.

Hey @Twilight_Aquila, and thank you for your patience! We see that you're having trouble updating your apps. We know how this can hinder your gameplay time, and we'd love to further look into this for you. Have you tried the steps @Choleni suggested to see if that worked for you? If it didn't, please let us know, and we'll happily continue to assist you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello, now I can't use my headset at all because of my account? I have a Meta Quest 2 account. I am unable to login to my account. So, now I can't use my headset until this gets fixed? I do not understand why this is happening. Can I get some help with this? 

When I turn on my headset, a message appears that reads Generate a new device code? Why is this happening? I am unable to use my headset altogether now. Can I get some help with this? 

I am not able to login to my Mate account app on my phone. I try and keep getting a message that reads, oops. Something went wrong. We're working on getting this fixed as soon as we can. You may be able to try again. When might this get resolved? Nothing will work until this gets fixed. 

You are not alone😢

I played an hour ago when suddenly I got this message that I'm logged out and I had to generate a new device code.

So, I'm logged out in the mobile app now, logged out in pc app on gaming pc....can't use the headsets.

I either get the same error messages like you, or something like -  wrong email or wrong password if I try to log in.....both are correct, I'm 100% sure.

I received the new device code on that mail, but can't use it, because I can't log in.🙄

The weird thing......I'm writing logged in on my pc in the living room (not the gaming pc)......here I'm still logged in for some reason.

 

 

 

 

SAME!!!! I am logged in on my PC as well. I don't understand what is happening either. I have a Meta Quest 2 account. I know I do. I created one. So, yeah. I have no idea what's happening.

I'm back in😁

It's working again.

Try again to log in @Twilight_Aquila 

I hope it will work for you as well now.....I'll keep my fingers crossed🤞

Hello, after waiting for an hour or so, and after I read your last message, I got back in also. Yay!!! I now can use my headset again. What happened before? Did Meta update something that affected our accounts? 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?