Showing results for 
Search instead for 
Did you mean: 

V32 Sys Update Files not update to sync

Level 3

As in the subject, my Quest 2 has updated to V32, but the Files app is not showing any cloud icon to sync with my phone. Is the app going to be updated later, or is this a problem with the update itself?


Hey there!


That's not the experience we like to hear about. Contact us at Oculus Support HERE with more info about the disappearance of the Cloud Sync feature, and we'll get it fixed as quickly as possible.



Not applicable

I figured out why my phone wasn't displaying "Synced Media".  It was because my Quest was stuck in "Finish Setup" mode for some reason.  (Under Headset Settings it said "Finish Setup", but "finishing" didn't work.)  The solution was simple: uninstall and reinstall the Oculus app on my phone.


So, now I have Synced Media.  Yay!  Well, sort of... turns out this feature is pretty half-baked.  Over the last year I've gathered probably 100 screen shots, videos, etc., and they appear in the Synced Media list in no particular order.  You'd think it would be newest on top, but no.  And scrolling is very slow: scroll a bit...wait for it to refresh a few items...scroll a bit more...wait some more...  Sigh -- such high hopes.  I even tried unsyncing by default and just syncing the ones I want, but unsyncing doesn't stop the already sync'd files from syncing, and when I click "Sync" for just one file it doesn't seem to work.  Maybe waiting 10 minutes isn't enough?  Anyway, broken feature.  Maybe one day it will be usable.

Level 3

Just wanted to update, I finally got the sync symbol about a week ago. So it's working now. Something I had to do once it worked though was reinstall the oculus app on my phone. It didn't work or show any images with the app that was already installed. Also...if you play modded Beat Saber, I implore you to NOT sync all your photos at once. You'll have a ton of album covers lol

It’s probably too much data to sync, you should free up some of your file space by downloading the the files from your headset to your pc directly. The bigger the files, the longer they will take to sync. Also depends on your internet speed. 

Level 4

Was hoping to get this thing working but this is third release and I don't see any file coming to my phone. I had the same thing with v32, v33 and now with v34. I have spinning cloud going then it stops as I would have all files synced and then I see "nothing her yet" in my Android app. It even says sync complete see and asks to check app.  I'm on v135 app. Is there any way to get it going? or any way to troubleshoot?

Not applicable

Did you try uninstalling and reinstalling the Oculus app on your phone?

Worked! Don't know why I haven't tried this before!

Level 2

Same thing I updated it last month or two but still nothing