Showing results for 
Search instead for 
Did you mean: 

V66 chromatic aberrations on quest 2


After the V66 update my quest 2 is unplayable due to chromatic aberrations (rainbow colours around white objects), this gets worse as you look up/down. this problem also happened after on the the V 50 ish updates, but was soon fixed, even after the second V66 update this problem persists. It is slightly better if using sidequest to send the command chroma =1  (i havnt put the full command in). But my quest is unplayable in games such as paintball (rec room)>
Anyone else having this problem?
Meta Please post a fix!


Community Manager
Community Manager

Hey @bluestreakz! We appreciate you bringing this to our attention. It appears that after updating your headset to V66, your device is now unplayable. We understand how this can affect your gaming experience, and we'd love to dive in and assist you with this. 


So that we can better assist you, could you please send us a screenshot of what you're seeing? 


We look forward to your response!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Community Manager
Community Manager

Knock, Knock! We're just following up with you to see if you still need assistance. If so, please let us know, and we'll happily assist. We hope you have a great rest of the day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


unfortunately recording video doesn't show the effect that you can see when looking through the lenses. I've tried to record it from my phone via the lens without success.

I have noticed that a more recent update since i contacted you, has stopped the effect when first rebooting (not viewable in the menus), however after starting a game like recroom, the effect comes back on, and when exiting the game it is then again viewable in the  normal menus.
I know this is something to do with the software correction for chromatic aberration caused by the lenses, as I said It also happened in one of the updates sometime back (maybe a year ago?)

Honored Guest

I am having the exact same problem. I took a (not great) photo with my phone through the lens but it's fairly comparable to the amount of chromatic aberration I am experiencing in the exact same ways bluestreakz is. It won't let me upload a photo here but I'm happy to email

Hey there, @SkyHawkSP13!

We recognize that you're having some chromatic aberration, similar to bluestreaks. We understand that this is not the kind of experience you are wanting to have with your display. We would love to assist you in this matter. We can offer a few troubleshooting steps and ask you a few questions. 

  • When did the chromatic aberration occur? Does it happen right away or in a longer session?
  • Were there any sun exposures to the headset?
  • What kind of troubleshooting steps have you attempted?

if you have not attempted any troubleshooting steps, we can provide some for you. Let's have you attempt a hard reboot! 

  1. Hold down the power button and volume down button for 30 seconds until you hear the boot-up sound
  2. If the boot-up sound is not heard:
    1. Hold the power and volume (-) button down simultaneously until the boot screen loads on your headset.
    2. Use the volume buttons on your headset to highlight "Boot Device" and press the power button.
    3. Use the volume buttons on your headset to highlight Yes and press the power button.

If a hard reboot did not help the display, please perform a Factory Reset. This step will have the headset go back to its starting software state, just like it did when you first took it out of the box. To keep everything safe from being erased, make sure Cloud Backup is enabled, which should be by default unless manually changed. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey again, @SkyHawkSP13. We are just reaching back out again to see if the steps we've provided helped you; if they did not, then please feel free to shoot us a PM so we can further assist in this with you.


Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

OK, so although I thought it would be a waste of time (and a standard "solution", given to multiple problems), Ive done a hard reset and then a factory reset without a resolution. NO my headset hasn't been left in the sunlight.
I know its the update, as it was working fine, until i updated and reset, it was apparent immediately something had changed with my display. Since apparently you are now getting other people reporting the same problem. I suggest the problem is with the system trying to operate with multiple display systems over different devices (IE quest 2 and pro and 3). As stated this same problem occurred in one of the updates around a year ago, which was resolved.

  • So I also tried a hard reset with no success. Before factory resetting, I reached out to Puzzling Places and they were able to work with Meta to find the bug in the code and said a fix is on the way! No exact timeframe, but the issue has been replicated and identified and queued to be repaired!

great, thanks for letting me know!

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?