cancel
Showing results for 
Search instead for 
Did you mean: 

VR (Rift s) stuck on 3 loading dots and wont load the dash

Youngbuccy
Level 3

I've been stuck on the problem for quite sometime already, and I've just thought of writing this. My vr had no problem a week ago when i was playing the new among us vr game that came out. now fast forward 3 day from that day, i decide to hop on to catch some games of among us vr. And now all of the sudden my vr is stuck on some sort of bootloop that wont let me do anything but stare at 3 loading dots on the screen. Its been stuck like this for a week already, I've tried contacting support, but that hasn't really been any help. I have zero clue on what could of done this. PLEASE HELP

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there @Youngbuccy! Thank you for letting us know about this issue. We completely understand how it feels to have issues using your Rift S. In order for us to look into this further would you mind providing your support ticket number? This should be located in the subject line of the support email you received. Once you get back to us with this we can look further into the issue and see what the next steps are.

Im having the same issue.

Hey Lino.gonzales.5648! We see that you are having issues connecting to your Rift S device. This is not the experience we want our customers to have, and we would like to work with you to get to the bottom of this. If you could provide us with some information to help us get pointed in the right direction we would appreciate it. 

 

  • Have you tried any troubleshooting steps yourself?(factory reset, reboot, clear cache, etc.)
  • Have you been able to update all your drivers?
  • Have you tried uninstalling and reinstalling the desktop app?
  • Have you tried rebooting your router, or finding another place in your place to try and connect?

 

As soon as you provide us with these responses we can move on to the next steps.

There wasn’t a way around this issue for me, I just sent the whole unit back to them for a refurbished one, it’s unfortunate but it’s kinda the only way 

Dang, thank you.