cancel
Showing results for 
Search instead for 
Did you mean: 

White horizontal stripe across screen while using link

Panzer_mk2
Honored Guest
Headset seems to work fine stand-alone.  I use the headset with IRacing, and often (not always) get a translucent horizontal stripe across the screen after about 15 minutes or so.  It doesn't feel like the headset is overheating.  This doesn't show up on the screen mirror on PC, or if I "mirror" with the debug tool.  Is this likely a failing display or is there somewhere else I should look?
1,112 REPLIES 1,112

tanubon
Heroic Explorer

I got v46 now. Not solved. I know, I know. 🤗

🤣

siglr
Explorer

I also have this problem in MSFS (Store version, using Oculus OpenXR) through link cable. To me however, I noticed that it happens after the VR session has been disabled and then re-enabled (CTRL-TAB), or if I remove the headset for a few minutes and come back to re-enter the session.

 

Sometimes, unplugging the cable, replugging it and reenabling Link works. Other times, I have to reboot the PC  and helmet to solve it.

 

What's causing this?!?

RTX3080

Quest 2 at 80 Hz, render resolution 5408x2736

siglr_0-1665095974449.png

 

Hi, where can I get version 24? Would be good to go back to that!

Pemalu123
Explorer

There still seems to be no fix for this issue. I’m using a 3080 but it definitely is a link issue.

pete.lurie
Explorer

My issue has now been fully resolved by not using the Bitrate on the OTT and ODT.  Infact the only thing I change now is the FOV.  Believe me the white lines will go away if you get the settings right.  Also using 1.5 SS in the headset with 90hrz.  Its made a huge difference.

Pete can you please share your ODT settings to try it. I've spended hours trying different options and none did work. Thanks.

Like DamispeedVR said, id appreciate and screenshot of what you did, ive been messing in everything since last update and nothing changed

zheiko.nileth.3
Explorer

Hello everyone!

 

I'd like to share my findings here, that might or might not help you if you still have the issues with Horizontal White Line.

 

I too had this line, and resolved it with a completely new installation of windows - that wasn't, however, the solution, it was just the removal of a few unknown problems that I had.

 

As I didn't have this issue, I started slowly installing and changing settings, making sure to test between sessions, and managed to replicate the issue in more than one way, and then again remove it by going back to the previous configuration.

 

The two causes I have found are:

1) Encode resolution

2) Overclocked GPU with MSI Afterburner

_______________________________________________

1) I have made a post about this here previously, Encode resolution needs to be set to 0 in Oculus Debug Tool, and the issue does not happen. The way I understand it, this leaves the Oculus Home to set the ideal resolution. Now, it might look like crap to some, but I have never really seen a difference.

 

Set to 0 in ODT.

 

2) MSI Afterburner for some reason causes this issue. I tried to play ACC, which on its own runs like crap, and I wanted to get these few percent of overhead to avoid random spikes.

Overclocking worked, but I noticed that the white bar started appearing after some time again.

Turning off MSI Afterburner didn't fix it until I reverted back to default settings. After that, even with MSI Afterburner running in the background the white bar did not return.

I have uninstalled MSI Afterburner and installed an alternative app - Nvidia Inspector - which allowed me to overclock my GPU(must be Nvidia, I have RTX 2070) without introducing the white bar(I have tested this now extensively by running several races, GPU is overclocked and no white bar appeared)

 

There might be other causes, but these are the ones I have been able to identify and find a workaround/fix for those.

 

I do not believe this is a silver bullet for everyone, I have also not tested other GPU overclocking tools such as Riva tuner. There might also be some other settings that might cause this, that I have not encountered, but if this helps a single person, I will be happy!

Sp0uny
Adventurer

Hello,

 

Thank you for your sharing, unfortunately what works for you does not work for me, and I have this issue with 3 different PCs.
For the 3 PCs, I tried a fresh Windows 10 installation, no software other than that which manages the steering wheel (Fanatec on 1 PC and Logitech on the other 2).
Oculus Debug Tool remained with default settings, so Encode Resolution Width set to 0.
On a PC I have a RTX 3090 TUF OC, but it does not work in OC mode, it is at stock frequencies.
On the other 2, I have a RTX 3080 FE, so without overclocking software and they work at stock frequencies.

I have the problem on the 3 PCs which are completely different platforms, I'm 100% sure it's not a hardware problem, nor a software problem on a PC, they are 3 different PCs.


I deduce that this problem is very easy to reproduce, that it is related to Oculus link (everyone has been saying it for 2 years), and that Meta does nothing to solve it.

Meta did nothing else than closing support tickets and indicating this post as "solved" (what a bad joke, it's a shame) because if it's solved it's only for a lucky few, but many people have already said that this issue is NOT SOLVED, so this topic don't have to be taggued with the SOLVED flag.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?