Showing results for 
Search instead for 
Did you mean: 

Why doesn't my 5GHz oculus detect a 5GHz computer from the wire on the air link? Meta quest 2

Level 3

I ask you in advance if I’m already tired of looking for solutions to problems and therefore I’d rather get answers right away and solve the problem. And so let's go. Meta quest 2
Why doesn't my 5GHz oculus detect a 5GHz computer from the wire on the air link? Oculus Quest 2 can only connect when Oculus has 2.4GHz internet. Here are the known information.

WiFi version 5
WiFi 2.4 = Sasha
WiFi 5ghz = Sasha 5ghz
I'm from Russia, maybe because of this it blocks the meta, guys, if anything I don't care about politicians and what blocks. I haven't used DNS yet. It doesn't help with vpn to connect to the air link when the oculus is 5GHz and the computer is 5GHz. I also set up a lot of things on the router and on the computer, nothing helped. I’m figuring it out right now, maybe because of the name of the Wi-Fi and therefore it doesn’t connect to the air link.
The latest version of the program and oculus.
Guys, help me please. I can talk to you on Discord, but I don't speak English well when we're in voice chat. And I can also clarify for you what I configured in the router and on the computer. Thank you very much in advance!


Community Manager
Community Manager

Hey hey, @Sashka2022! We just wanted to pop on by to lend a hand with this Airlink issue, we know how this can hinder your gaming experience. So that we can get a better look at the issue and try to find a solution please respond with the following: 

  • Is the air link connected via Ethernet?
  • Are you in a place where good 5ghz can reach?
  • Have you tried resetting the  airlink and restarting the headset?


Once we grab this information, we can work together to try and resolve this issue. 

Yes, distance level: Good, but only through the closet and a little through the wall to the router.
Yes, I've tried everything

Hey there @Sashka2022, thanks for trying those steps. Also, thank you for your patience and endurance through this process. We'd like to collect your logs to look into this further.


Please complete the following steps: 

1. Open the Run window (Windows key + R).
2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe

  • The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
    3. Select the checkbox next to ‘Full logs’.
    4. Select "1 day" from the "Collect last" drop down list.
    5. Wait for the log collection to finish. This can take some time to complete.
    6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
    7. Attach the newly created zip file to your next support response.

Once you have the file, we recommend sending it to our wonderful support team for further assistance. After you click the link, you will be asked to select your device and follow the prompt to be directed to support. We'll be looking forward to hearing from you!

*link removed by moderator

Volunteer Moderator
Volunteer Moderator

Hi @Sashka2022 can you please send the log file to support using the support ticket system, if you use the link in the post that support gave you in this thread, it'll take you through the steps.

I'm sure your zip file is safe but it's generally not a good idea to have unknown files posted to the forum, thanks.

Intel 5820K OC@4Ghz, Titan X (Maxwell), 32GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v21H2 (19044.2075)

Ah, okay. I sent it that way. I just submit at the same time on this site and in the ticket