cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi6e/7 6ghz BROKEN for Access Points since V63/V64!

Vatican7
Honored Guest

I don't know what you guys did, but I tried several Wifi7 Access Points and even Routers that are set as Access Points to Wifi 6E/7 6ghz and Quest 3 cannot find it. When it does miraculously find it, it disconnects every 10 or so seconds. It can perfectly find 5ghz channels on my Access Points but what gives? My main router has no issue with connecting to the 6ghz channel but that is far away from where my Quest 3 is being used. Please look into what's causing access points to disconnect 6ghz from your headset. It was working perfectly before V64/V63.

Access Points used:U7 Pro from Ubiquiti, TP Link Omada EAP773

Routers tried: TP Link BE9300 (Works as main router with 6ghz but not as a dedicated access point)

 

1 REPLY 1

TheeScientist
Meta Quest Support
Meta Quest Support
Don't worry be happy.
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?