cancel
Showing results for 
Search instead for 
Did you mean: 

Workrooms Beta - Remote Session freezes

RealHuman20
Level 2

Hello,

I have a Quest Pro and Quest 2. When I try to remote into my gaming PC, from either headset, it will render the 3 screens but then immediately freeze. Sometimes it closes the connection after a few seconds, other times it leaves the 3 screens up but won't update as content on the screens change.

I've tried this on a separate laptop and it works perfectly over there.

On the troublesome machine I've tried reinstalling workrooms, updating the graphics driver, windows is entirely up to date. Machine has win11, Nvidia RTX 3080 graphics card.

Thoughts?

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hello RealHuman20! We understand how crucial it is for you to get back to enjoying the wonderful worlds that VR has to offer! For clarification, could you provide us with a few more details. Have you checked you internet connection? the amount of devices connected to your wi-fi could be causing this issue. Could you try disconnecting some devices from your Wi-Fi. Have you tried to rebooting your devices?

To restart your headset:

  1. With your headset on and powered on, press and hold the power button on the right side of your headset until you see the Power off screen.
  2. Select Restart. Your headset will turn off and then turn back on.

If you're unable to restart your headset:

  1. Press and hold the power button for at least 10 seconds. This will manually turn off your headset.
  2. Wait 30 seconds.
  3. Press and hold the power button until your headset turns back on.

If you are encountering issues pairing your controllers or getting them to show up in VR, you can try a couple of things.

  1. While in VR, hold the controllers at eye level, pointing in front so that the cameras on the controller can see the surroundings.
  2. Go through the Meta Quest app and Pair and unpair Touch controllers to your headset
  3. Restart the controller by holding down the power button (Oculus/menu) for 1 to 2 seconds.
  4. Try waking them up by quickly pressing the Oculus or Menu buttons.
  5. Try pressing and holding the Oculus button for 5 to 10 seconds.
    1. If the controllers re-center, then at least the controller Bluetooth is connected. This means it’s likely the controller is not tracking.
    2. Try rebooting the controller by holding down the Oculus/Menu button until you see the lights change.
  6. If that does not work, manually pair the controller using commands:
    1. To enter pairing mode on each controller, press and hold the Oculus+B (right) or Menu+Y buttons (left) for 3 seconds. You'll feel a light vibration from the front trigger when the controller transitions into pairing mode.
  7. You can also try a couple of button combinations to get the controllers to appear:
    1. Force power off the controllers by holding down B or Y for 15 seconds.
    2. Turn them back on by short pressing the Oculus or Menu buttons.

Please keep us in the loop if you were able to fix the issue! If you are still unable to we'll be here anytime!