cancel
Showing results for 
Search instead for 
Did you mean: 

Xbox cloud gaming suddenly not allowing controller to work

mikered1
Explorer

I downloaded Xbox cloud gaming pre christmas and everything worked perfectly and played several games on the big screen orovided in quest 3.

 

Unfortunately in the last few days, although my Xbox x controller is connected via bluetooth and works the menus, as soon as i try and load a game, i get a check controller message. The game will load but then i am unable to proceed and play. I have disconnected the controllers and uninstalled and reinstalled Xbox cloud gaming but it still will not allow me to play the game although I can still work the front end menus with the controllers.

Has anyone else got this problem? does anyone know how to fix it? I have v60 software on my Quest 3 and my Xbox controllers are also up to date.

It worked perfectly before so I do not understand what has changed and why it no longer works.. This is a great add-on to quest 3 so I am disappointed it doesn't work as I am about to travel and wanted to take quest3 with me on the plane. 

 

4 REPLIES 4

Dennislinda1961
Honored Guest

Hi I've got exactly the same problem that you have. X box controller will do everything else but will not allow me to click on play game. Tried everything but to no avail. 

Did you get it sorted

Hi there, @mikered1 & @Dennislinda1961. We know how excited everyone is to have access to Xbox games on their headset, and we know how important a role controllers play in that excitement. So with that being said, we would like to work together with you to see if we can get your controller back in working order. To start off, we wanted to share some steps for connecting a Bluetooth device to your headset. Those can be found here. We hope these tips will allow you to use your Xbox controllers successfully. Please keep us updated on your progress, as we want to continue working with you if this does not work. Until then, have a great day and happy gaming!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

HI again, @mikered1 & @Dennislinda1961. We wanted to follow up with you and see if you had been able to see our last message sharing some tips for connecting a device via Bluetooth. We hope to get this resolved for you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I am having this issue. My controller is updated and connects via bluetooth just fine. Nothing is wrong with it. I can use the controller in menus, typing, etc, but once I open a game, it tells me to check my controller and to press a button on my controller, and nothing happens. The VR (I have Quest 3) makes the button sound when I am pressing buttons on the controller, but the message doesn't go away. My xbox controller is brand new and is compatible with cloud gaming.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?