cancel
Showing results for 
Search instead for 
Did you mean: 

Your computer doesn't meet the updated minimum specifications...

iMikez
Level 2

...which can lead to a poor experience in VR.

 

I'm so confused as to why I'm seeing this message. Is my PC so underpowered that I can't enjoy Air Link? I thought I got a decent laptop, but seems I was wrong.

 

I'm a massive noob, so please forgive me if my knowledge of specs and Oculus is limited. If you have any questions, I'll try my best the answer. I just need someone's help understand where my pc is lacking.


Processor Intel(R) Core(TM) i7-10870H CPU @ 2.20GHz 2.21 GHz

Nvidia Geforce RTX 3070 GPU 8G
Installed RAM 32.0 GB (31.9 GB usable)
System type 64-bit operating system, x64-based processor

25 REPLIES 25

@Sprincemainly   Sorry but if you want the best PCVR from your Q2 ( or Q1) then you’ll benefit from nvidia rtx2000/3000 series gpu’s much faster encoders.  Maybe not as big a deal with dedicated PCVR headsets like the Rift S that use DisplayPort.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, QPro w/Air Link, Vive Pro

I'm actually having the same issue with the quest 2 link when launching vr games from steam.. does the link cable have to be plugged into a gpu or just onboard type C 3.0

@Sprincemainly  Shouldn’t make any difference imho:  I’m mainly using Air Link with my Q2/rtx3090.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, QPro w/Air Link, Vive Pro

I have a i9 12th gen and GPU RTX 3070ti and it isn't working well either. It was working with a i7 and GPU 1060 laptop bought 4 years ago. But my new laptop is having so many glitches I can't even run anything properly. (I use Oculus + StemaVR + Premiere Pro for editing VR videos)

You have probably solved this but I just got a Dell G15 with a 3070Ti and had issues getting my VR to work. I had to disable the onboard graphics in the BIOS to eventually get it to stop trying to automatically switch between the 3070 and the on-board graphics adapter. 

KalistosYT
Level 2

I have a 13th gen i9 13900k, rtx 4090 32 GB corsair DDR 5 5600mhz bla bla..had the same issue. You need to go to the NVidia Control panel by the global 3d settings and down the list at the bottom you have the vr part. Thats where the issue lies once changed the oculus app realised the monster it was installed on and never complained again.