cancel
Showing results for 
Search instead for 
Did you mean: 

air link issues

kinseygrayden94
Level 3

so recently I've been having issues where anytime I connect to air link, the resolution is all messed up and the menu and everything is cut off halfway to where its like I'm wearing the headset on top of my head. I've tried reinstalling, I've tried everything i can related to this issue what should I do?

 

12 REPLIES 12

cyclpsrock
Level 2

Same here!! Never had a problem like this before, it's like the screen is above my head, and also stretched to widescreen while also only taking up the top half of my vision.

MetaQuestSupport
Community Manager
Community Manager

Hey @kinseygrayden94! AirLink issues are never fun. This is definitely not the type of experience we want our users to have, so we'd love to get this sorted out for you! We'd like you to try out a couple troubleshooting steps, let us know how it goes:

  1. Navigate to the Settings menu
  2. Ensure "Air Link" is disabled/toggled off
  3. Restart the router, then the PC, and the headset, and re-pair the Quest 2 to the PC

Hope this helps! If not, we're happy to provide some extra assistance.

MetaQuestSupport
Community Manager
Community Manager

Howdy! We wanted to follow up with you and make sure your AirLink issue has been resolved. We hope the steps provided were able to help!

Not the OP but these steps do not solve anything. I’ve tried several days in a row after full restarts and it is still happening.

Hey @cyclpsrock! We hate to see you're still having display problems while using AirLink, this is not the type of gaming experience we want to provide! We'd love to get this resolved, and get you back in the game. Please reach out to our amazing support team so we can look into this for you. You can reach us via live chat, email, or schedule a callback here. We look forward to hearing from you!

kinseygrayden94
Level 3

I'm still having this issue even after trying to contact support. anyone got any other ideas?

Hey @kinseygrayden94, we hate to hear that you are still having issues with your Quest link. Lets try some steps to clear out the problem for you. 

Lets try to adjust the settings for the graphics performance to see if the resolution might be causing the menu to jump around. 

Go to Graphic performance settings:

  • Open the Oculus Desktop app on your computer.
  • Click Devices on the left side of the app.
  • Click Quest 2 or Quest Pro.
  • Scroll down to Graphics Preferences.
  • Here, you can adjust your Refresh Rate and Render Resolution.
    • Refresh rate: The number of times your screen updates with new images each second. You can set your refresh rate to 72 Hz, 80 Hz, or 90 Hz.
    • Render Resolution: Adjusts the resolution that the app or game you're using is being rendered at. The maximum render resolution you can set is 5408 x 2736.

Keep in mind that even with the most powerful GPUs' sometimes the refresh rate will drop and that might cause the device to have a faulty image. If this doesn't work we can try updating the drivers of the computer and the application for the Quest. If these steps don't work please reach back out to us for more troubleshooting steps. 

currently my drivers and application are as up to date as they can be. I tried the refresh rate and nothing changed. anything else i can try?

Hey KinseyGrayden94! Thanks for getting back to us with that information. We would like to look into this more, so if we could get you to go here and create a support ticket it would help get things moving forward. Once you are redirected just follow the prompts as it pertains to your issue and you will be connected with one of our specialist.