Get Help
Need a hand or looking to help others? Find answers and ask questions about your headset, accessories, and apps.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Resolved! Known Issue - Meta Device Code Not Working

Everytime I have tried to add another accounts onto my quest 2 the device code on meta.com/device says "Invalid Device Code Request! Please try again!" I have factory reset my headset and done all troubleshooting methods.

Anonymous by Not applicable
  • 36073 Views
  • 90 replies
  • 20 kudos

Contacting Meta Quest Support & Collecting Logs

Should you encounter an issue or have any questions that would require you to contact Meta Quest Support, you can do so by heading to the support page (https://store.facebook.com/help/support/). Here, you can contact the support team via email or liv...

How to Report a Bug

As with any software, sometimes you will come across unintended bugs or glitches. When you come across an issue with a Quest product, you may want to report it directly to our Engineering team. You can do so directly from the desktop or mobile app. B...

OculusSupport_0-1665172558560.png

New User Posting Info

Being a newb in-game and in anything can be tough. Here is a run down of how our tiny forum elves (and moderators) can help get you from an unknown newb to forum all-star. Posting links to external sites, certain keywords, or posting logs outside of ...

No HMD Detected, No Tracker connected on Mac

I´m having problems with mac and my DK1 exactly the same Topic. What to do? Is there any way to find a old Runtime for mac and try that? or is the Oculus Runtime for OS X V0.5.0.1-beta the only one for mac. I have realy tryied everything. {"Time": "2...

Gear VR scene limits ?

So I've read/heard that 100k and 60 draw calls is what devs should aim at.Is it total or per eye? (then 50k and 30 draw calls for view in actual scene in Unity or UE4, which will double with stereo rendering)Thanks.

first time and bugs, NullReferenceException

I have huge problem. Since yesterday I'm trying to do my first project. I don't have any oculus product, but I just want to test it at Unity.I was doing like in tutorials in web, e.g. like here: https://www.youtube.com/watch?v=dcO-9scGvJs or simpler:...

A94545 by Level 2
  • 821 Views
  • 2 replies
  • 0 kudos

Oculus runtime Firmware 0.8

I recently uninstalled runtime and reinstalled Runtime 0.8.0 and it asks me to update my firmeware. When I try to update it as it asks, it says i need to reinstall and it says this: "Firmware Updated Application Not Found.." then goes on to state whe...

"VR_Init failed" message when trying to start SteamVR on 0.7

So for about 5 weeks my computer was dead until I got a new mobo and power supply. Upon getting it up and running and back to normal I decided to upgrade to Windows 10, upgrade my Oculus runtime and SDK to 0.7, and upgrade the appropriate graphics dr...

OpenGL - Antialiasing (multisample)

Hello,I am an opengl beginner but it seems that it is not possible to do multisample antialiasing with the SDK only.I create my textures with * ovr_CreateSwapTextureSetGL to render in the hmd.* ovr_CreateMirrorTextureGL to render in a mirror windowTh...

AllRift by Level 2
  • 634 Views
  • 2 replies
  • 0 kudos

Oculus login doesn't work on GearVR

My Oculus login gives me email or password incorrect when trying to use it on the GearVR.When trying to create a new account with the same email address, i get "account already exists".I will try changing my password now but you should look into this...

sven by Level 4
  • 407 Views
  • 1 replies
  • 0 kudos

Tracker truncating frames

I have a Crescent Bay HMD, and despite positional tracking working for a bit, it seems to have suddenly broken. The runtime reports "Tracker Truncating Frames" constantly, which is likely causing the issue. The camera is plugged into a USB 3.0 port, ...

Camera works on Windows 10 but not Windows 7

Hello,Been fighting for a week now with trying to get the old runtime (0.4.4) back so I can play some of my favorite games and demos; however I can't seem to get the camera to detect on a fresh install of Windows 7 and 0.4.4. Everything worked fine o...

head tracking limitation ?

Hi,In demo scene (sitting on the chair), when looking to the left side of the table then rapidly looking to the right side, I see the scene lighly going away from me. It's like if the scene was deforming a little bit. Then it seems to come back slowl...

gwnn by Level 2
  • 311 Views
  • 0 replies
  • 0 kudos

HMD randomly disconnecting

HiSince building a new PC I have been having this issue and cannot find a solution. (oculus was working fine on my last pc)Randomly I would hear the windows tone reporting a usb device disconnecting, the HMD would go black and the LED light would go ...

Display Problems Snow in the sreen

Hello together,today i updated the sdk from 0.44 to 0.8 but after this i had following problem when i start the Demo Scene from the Config Tool its switching between the correct picture to black and withe snow and back and something between it in ver...

Tapete by Level 2
  • 278 Views
  • 0 replies
  • 0 kudos

No HMD Detected. Tracker Connected

I tried to fix my oculus runtime to run with windows 10, and its working but it says no HMD is detected. I have the runtime 0.6.0.1 and here is my diagnostics log: { "Time": "2015-11-20_09:38:08", "SDK Version": "0.6.0.1", "Service Protocol": { "Majo...

Twisted Realms game overheats B4 lv end

This is my second post. I just came to notify the developers. Twisted Realms on my gear vr for Samsung galaxy s6 edge overheats before I can even get threw the 1st level I try to play. I can let both the headset and phone sit for an hour so they are ...

Erin661 by Level 2
  • 693 Views
  • 9 replies
  • 0 kudos

can't run any programs

PC works fine with i7 processor & evga titan x, all driver installed, windows 10 64bitI can do the demo scene but any direct apps open but don't show in the rift or react to motioneven apps from the approved windows 10 listWhen running the diagnostic...

[0.7] Bad stutter the second time a program is run

A new bug introduced with 0.7 - this was not the case with 0.6.0.1 runtime.In short, it works perfectly the first time I run a program in VR mode after a reboot, then there is terrible stutter the second time I run a VR program. To get it smooth agai...

Scawen by Level 7
  • 7047 Views
  • 84 replies
  • 0 kudos

0.7 BUG: Oculus Service consumes CPU on multiple uses

I already have a thread vaguely describing the issue, but at the point of writing it, I wasn't sure if I had encountered a bug or not. I've further isolated the issue, and it's definitely a bug with the 0.7 Oculus Runtime.Reproduction Steps:1. Boot u...

0.7 runtime freezes/crashes (DK1, Win10)

First of all, the runtime 0.7 is exactly the kind of runtime I'd have imagined the rift running on. Great job with it oculus team and nvidia.Right..to the issue:I'm mainly just wondering if it's normal at this point for the runtime to crash or freeze...

Sensor Box not Working USB (Code 43)

I just got my rift today and was very very excited to get it. I plugged it in and the video worked perfectly (besides 3 dead pixels) but I keep getting a (Code 43) USB error and all of the demos will open but will not track head movements. What did I...

DrGusta by Level 2
  • 3402 Views
  • 9 replies
  • 0 kudos

Win7_x64 + 0.7/0.8 + Crescent Bay 3: "No tracker attached"

Hello,I'm trying to make our new Crescent Bay work, but I've difficulty with the Tracker.The config tools show me a "Oculus Rift Crescent Bay 3 Attached, No Tracker Attached"I've not such issue (or they were not persistent) with previous Tracker (DK1...

JSeb by Level 2
  • 579 Views
  • 2 replies
  • 0 kudos

Demo Scene Crashing

Hi there,I'm having trouble getting the DK2 running. I've attached the logs and reports. If you could point me to some possible solutions I'd appreciate it.11/13/15 13:28:15: [TrackingManager] Entering tracking thread11/13/15 13:28:15: OVR::Win32::HI...

nuos by Level 2
  • 489 Views
  • 2 replies
  • 0 kudos

Loading file from serialization failing - Unity3d + OR

I really hope someone can lend me a hand with this. I am a student doing his final project and I am developing an application that uses unity3d + Oculus Rift. I had not done anything related to this until almost a month ago, so I am having some troub...

janesp by Level 2
  • 530 Views
  • 2 replies
  • 0 kudos

Flickering black bars and loss of input

Hello ladies and gents,I have installed runtime 0.8 and updated the NVidia drivers to the latest avaiable. The demo scene works as expected; it's clear, crisp, and fast. No issues there. However, when I fire up Virtual Desktop in order to play games,...

gapper4 by Level 3
  • 1016 Views
  • 5 replies
  • 0 kudos

Oculus deconnection to computeur

Hi everyone,I actually work on a multiplayer game with 4 oculus.We have an issue with one of them, the hmd discisconnect pour the computeur (no lights on it).When we restart the computeur all work again for 10 to 15 min.We use HDMI and USB 3.0 extens...

P_Clem by Level 2
  • 284 Views
  • 0 replies
  • 0 kudos

Positional tracker ON but no tilt effect

Positional tracker lights up, IRs are on (I can see them using my phone), but tilting doesnt work in the demo.I ha veconnected tracker directly to the headset as well as the connector box, restarted config app several times, disabled firewall...still...

wheelq by Level 2
  • 330 Views
  • 1 replies
  • 0 kudos

Left drift/tilt.

I have had the Oculus for several months, but unfortunately haven't had much time to use it. I have downloaded multiple demos and after a minute or so, there is serious tilt with the tracking. In order to be level in the demo, I have to compensate my...

Sudden unexplained head movement judder

So between last night and this morning absolutely nothing changed on my system, and suddenly today I have judder when moving my head which I never had before....Updated my video card drivers to the latest, reinstalled the runtime (0.6, also tried 0.8...

gutang by Level 4
  • 464 Views
  • 2 replies
  • 0 kudos

Performance HUD, "App render GPU time" and OpenGL

Hi,Apparently the performance HUD can't display this information for an OpenGL application, it just prints "NA" on the screen.Is this an known issue? The Oculus Room tiny sample and some stuff I'm working on that uses OpenGL both present this problem...

Ybalrid by Level 5
  • 786 Views
  • 3 replies
  • 0 kudos

Looking for something to work on, with someone.

Am a person who is very much interested in developing, However I find it very hard to work alone, It's mostly a self motivation issue. However for the few rare moments i had a partner or worked inside a group I was able to be very productive.Am not v...

Labels
Top Kudoed Authors