Showing results for 
Search instead for 
Did you mean: 

broken thubstick for quest 2

Level 2

my quest 2 thumbstick will only go down. For example if i go into Bonelab it makes me move backwards.......I need help i tried looking up ow to fix it but i dont have the tools....Thanks


It sounds like a broken joystick module. If you can't have the controller replaced under warranty, look for modules on AliExpress - many of them come with the tools you need to complete the job.

Community Manager
Community Manager

Hi @griffintheboi! We totally get how having a wonky thumbstick can be a bit of a distraction. Especially one that only allows you to move backwards. Not to worry, we can help you get back to gaming in no time. To help us get a better idea of what is happening, can you please provide the following:

  • When did this start happening?
  • Have you removed the batteries and leave them out for 10 minutes?
  • Does this happen with all of your games or just Bonelab?
  • Are you experiencing this issue with both controllers?
  • What troubleshooting steps have you already tried?

Let us know if you have any questions or need any assistance.