cancel
Showing results for 
Search instead for 
Did you mean: 

can't transfer data from my pc to my meta quest 2

CowsAreFood
Honored Guest

I am connecting my meta quest 2 to my pc using my regular cable which i use for link (while playing PCVR), and it works perfectly fine for the link. recently i've tried moving data from the pc to the oculus and i just can't. the pop up of moving data never shows. i tried going to settings and developer mode and it did nothing. help please!

2 REPLIES 2

MetaQuestSupport
Community Manager
Community Manager

Hey there @CowsAreFood we wanted to follow up with you and see if you still need assistance with your Link issue? Please reach back out to us and let us know if we need to look into this issue further with you, or if the issue is resolved. Also feel free to send us a private message. To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We'll be waiting for your update!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

fantasticclaire
Explorer

The notification to accept the usb connection doesn't pop up anymore check the notifications bell icon and you can accept from there hopefully that works for you