cancel
Showing results for 
Search instead for 
Did you mean: 

controller won't wake up

WiryOceon976306
Honored Guest

I was playing a game and my left controller started glitching. The tracking would glide and the controller would just fly away from me. I tried restarting it, but nothing happened. My headset was fully updated. When I tried unpairing the controller and repairing it, it would simply not wake up. The wake up light that blinks while it turns on would not stop blinking and would never connect to the headset. I assumed the headset is failing to pick it up, but the right controller works perfectly fine. So my best guess is that the left controller is failing to send signals. The last thing I want to do is replace the controller, but I will if I have to.

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there! We're sorry to hear you're having issues with your left controller not wanting to re-pair to your headset. We appreciate you listing the troubleshooting steps you've tried so far. We have a couple more steps to try before looking into the option to replace the controller all together.

 

If you haven't done so already, please try taking out the battery for at least 30 minutes before replacing it, and if possible try replacing with a fresh battery. If that doesn't help, the last resort is to try a factory reset, and if you can, ensure the Cloud Backup feature is enabled before doing so.

 

If you are still having trouble with your controller after attempting these troubleshooting steps, please reach out to our support team here. If you have to submit a support ticket, please include the details of your issue as well as the troubleshooting steps you've attempted so far. One of our agents will be happy to look into your options with you. 😊

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

NickJackalson
Honored Guest

I have a very similar issue @WiryOceon976306 - how did this pan out for you?

I’ve had a very similar experience when I turned on my headset my right controller wasn’t working even though I put different batteries and they had power

Hey there, @triedboy. We know how concerning it is when a controller quits working properly, interrupting your VR experience. We'd be glad to help out! Please reach out to us through a PM and we'll do everything we can to get this sorted for you. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We'll be looking forward to hearing from you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there, @triedboy. We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?