cancel
Showing results for 
Search instead for 
Did you mean: 

images only display on the upper half plane in airlink mode (oculus quest 2)

weiwei3266
Level 2

I've put my quest 2 in drawer, didn't turn on it for a month. The display is fine in the main menu, but it is broken after I started the airlink mode.
The screen has been cut into half, only upper half side show the image and it is like crammed a full screen in it, lower half side is completely black. Screenshot in airlink mode looks nothing wrong.
I've tried restart the quest 2, re register from oclus pc, and it doesn't help, anyone know how to fix it?
Sorry for my poor english

19 REPLIES 19

MetaQuestSupport
Community Manager
Community Manager

Hey weiwei3266, we see you're in need of some assistance. This is definitely not the experience we want our users to have! Not to worry; we can help get this sorted. We have a few questions for you.

• Have you tried to Factory Reset the device?
• Does the same issue occur when not using the Airlink feature?

• Have you tried turning off and then re-enabling Airlink?

Let us know if you tried any of these steps; we look forward to helping you more!

Hello support. I have an exact problem. Tried disconnecting and reconnecting, rebooting and so on. Reinstalling the Oculus Home app did not help. Resetting settings didn't help. Q1 still has this problem, and Q2 managed to fix it when the actual update came to the helmet.

The problem occurs only with the connection via Airlink.

Hey Vrlabdev! It appears that you are having some issues with your Air Link. We totally understand how immersion breaking this can be and we'd love to help you out with this! We'd like to gain some clarity on our end so that we may assist you in the best possible way. Can you please answer/perform the following:

  • Has your Air Link worked properly before? If so, is there anything new about your Network, PC, Headset, or Play Space?
  • Is the router in the same room as the PC and the Headset? This can be important as having both devices closer theoretically reduces latency (the time it takes for information to travel between targets) and can offer a smoother experience. It is best practice to ensure that both the Headset, PC, and Router are as close to one another as possible and with as few occlusions as possible.
  • Reset the whole system required for Air Link to function. It's a good idea to restart the router, then the PC, and finally the device in this order.

Please let us know if any of these troubleshooting steps work for you. We will be standing by just in case further assistance is needed!

Hi,

Same issue here.

I've been playing for months without any issues. Last time I connected the Airlink was this saturday, december 3rd, and I was able to play without problems.

I don't know what was recently updated, either the Windows App, the Quest 2, or both, but something got broken on this update.

I tried restarting the router, disabling and enabling Airlink, rebooting the PC, the devide, the Oculus app...

The result is always the same: Oculus Home shows only on the upper half of the screen, while the bottom half remains black. Also, what can be seen on the upper half is the whole image, distorted like inside an horizontal barrel.

The Quest 2 home is perfectly visible, the problem only happens after connecting to the desktop Oculus.

Thanks.

Hey Irreo! We understand how not being able to use your device as it was intended can become such an inconvenience. We want to do everything we can to assist you with this. If you could please create a support ticket so we can look into this further and explore all your options to get you up and running as soon as possible. You can create a ticket by going here and following the prompts.

I'm experiencing the exact same issue.

Airlink was working fine a week ago. Today I updated the PC software to version 47 and it broke the airlink.

Everything outside airlink works fine but while in airlink it only renders the top of the screen.

loreees
Level 2

I'm having the same issue after updating.

Update: Mine got fixed after the software updated on the headset itself. I noticed that even though the desktop app was on version 47 the headset itself was on a previous version and the update tab said "downloading". After it finished, I got a message to restart the headset and it got fixed.

Would have been great to have a message on the headset warning me of an update or a version mismatch between it and the desktop app.