cancel
Showing results for 
Search instead for 
Did you mean: 

left controller

psudsy57
Level 2

anyone have issues with the index finger button on the left controller, or have fixed this issue. Mine is not responding 

 

Thanks 

3 REPLIES 3

BlueberrieSmoothie
Meta Quest Support
Meta Quest Support

Hey hey! Controller issues are honestly the worst. You're probably going to want to reach out to support, but I can give you some troubleshooting to try first!

 

  • Try to clean your controller (the official/approved way!), focusing on the trigger button.
    • Use a dry cloth or non-abrasive anti-bacterial wipes to clean your remote. Don’t use alcohol or an abrasive cleaning solution.
  • Remove the batteries for at least 10 minutes, then replace with new batteries.
  • Try un-pairing and re-pairing your controller in the mobile app.

And if your controller still isn't working right, submit a support ticket here: https://metaque.st/Support. And make sure you let them know what troubleshooting you've tried so you don't have to repeat anything that didn't work!

Make sure you smash that Kudos button!

stomp20
Level 2

got the same problem it worked all well after cleaning it and reinserting the batterie. somehow it took me 6 hours of bonelabs until it started spazzing out again. it only works occationally mostly on the left side if i grab it in a whole it wont work again. im confused since somehow this problem exist in the forums since 2017

Hey, thank you for bringing this to our attention! Controller issues are the last thing we want our users to be worried about. We know this can affect your gameplay and would like to get you back to enjoying VR! If you've already tried the steps above, we recommend you submit a support ticket. One of our specialists will be happy to assist you further.