cancel
Showing results for 
Search instead for 
Did you mean: 

new quest pro will not pair to iphone quest app

davidwisconsin
Level 2

Got my new quest pro yesterday, was excited, after working on pairing it all night it just will not do it.

I did finally found this site and giving it a try.

 

I done everything I could find online to get it to pair.

reinstall the app, factory reset the headset, on same wifi network, try another wifi network, on current  quest app 188.0, rebooted phone, rebooted wifi, tried another iphone (both phones are 6s on IOS 15.7.1)

it sees and works fine with my quest 1

when starting the pair, it does ask for the code from the headset, I enter it, after a few mins I get this error screen, if I do the "try again" it just never responses.

 

dpb quest pro paring error.PNG

 

19 REPLIES 19

MetaQuestSupport
Community Manager
Community Manager

Oh-no! We know pairing issues are no fun and we want to make sure your able to get back to the VR world. Which is why we want to get you connected with us through our PM's! That way we can get a better look at this for you as we know the time this is removing from being able to start your next project!  Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

MetaQuestSupport
Community Manager
Community Manager

Hey there! Just checking in to see if your still having issues with your new Meta Quest Pro? We want to get you back in the VR world! 

davidwisconsin
Level 2

Hey, thanks for following up.

I have been working with support via email. it kinda ended they do not know what to do/try. they just keep telling now to return it for a refund, but I really would like to keep it and get it working, so I bought a 2nd quest pro and it does the same thing. I installed "meta quest development hub" on my macbook and it took days of trying to pair over and over and over, but finally both of them are paired to that and it lets us use the headset, we copied all the data from the quest 1 to it and it been working pretty well but still can not pair with the meta moblie app so I am sure we are going to run into problem since we can not access that.

Do you think this is a hardware problem with the quest pro headset? or do you think this is a software problem on the headset that they will fix at some point?

Hi, I have exactly the same issue. Have tried different oculus accounts and different phones (two different iphones a 6 and 12) and unable to connect. So returned the first headset to Meta. I then purchase a second headset from Amazon. And now have exactly the same issue! It is unable to connect no matter what I try (hard-reset, re-installing the app, etc.). I am close to giving up and waiting the Meta quest 3 (the quest 2 I have will connect no problems). Have not tried the "meta quest development hub" as a way of getting the set up complete on the pro. can you give more details on how to do this, and I will give it a try?

Hey davidwisconsin, please reach back out to the agents working on your ticket via email so they can update you on the latest developments in resolving this as you have tried all other possible troubleshooting!

Oculues, I can not getting anywhere with email support, they are blaming it on the old phone, I told them that not true since having I also had a very hard time to pair with the laptop also, so it definelty a problem with the headset hardware/software. It took days of re-starting at least 30 times before it finally paired. each time I would let it go (trying) for 2-3 hours then I would either rebooted the laptop and headset or I just turned off/on bluetooth on the laptop and try again. are they able to re-create this problem on your end?

KingCheese, sorry to hear your having the problem too. I was on a quest 1 so it defently worth the upgrade for me just for the better screen and faster CPU is why I got it.

Here a link on how to setup and down load the dev hub. This might take days of restarting the pair. 1st headset took a little over a day and 2nd headset too 2 full days of restarting the pair every 2-3 hours, but once it does it your good to go.

it will not let me post a link here, but search for

"How to activate developer mode on your Meta Quest headset" it is on vr-export dotcom

Hi davidwisconsin, thanks for the reply. I have now found the “Meta Quest Developer Hub” and have downloaded the application. I've not installed it yet, as it's a bit of a nuclear option, and I want to try another couple of things before I attempt set-up via the Developer Hub. I've been trying to get some help from the Meta support team with this, and although they have not come up with a solution, they have at least hinted that it may be the older phone that I'm using (even though the Quest Pro is meant to support any iphone as long as it has IOS at rev 10 or above and I have an iphone 6 with IOS 15). I say “hinted” because I find that if I read between the lines of what they're saying, then they appear to be saying that there might be an issue with older phones but without officially saying it (maybe they are working on a solution before officially declaring a problem?). I have asked them how common this issue is, and thay seem to be avoiding giving a direct reply (again just my interpretation of the way they reply). So, I've decided to upgrade my iPhone to a more modern phone - to be honest I have been looking for an excuse to do this, so maybe it's not a bad thing. And since I now have two quest pro headsets in my possession, both with this issue occurring, at least in the case when I try to pair with the older phone, then I will check if any of these headsets will pair when I use the newer phone. I have ordered the new phone (an iphone 12) but it will take a day or two to arrive, so I will report back with my findings once I've reattempted the pairing.

Hey Kingcheese, yes, please update me is it works, but in your first message you said you already tried a iphone 6 and a iphone 12 ? so a new iphone 12 would not change anything. I know they are saying they think problem is using on old phone but they have not try to proove it with testing yet. I had problem to pair from the laptop so I not so sure it an older phone problem. I am also on IOS15

David