cancel
Showing results for 
Search instead for 
Did you mean: 

quest 3 keeps turning off and on by itself repeatedly, but when back on, no controllers/hands work.

3d-illusions.co.uk
Expert Protege

Quest 3 manufactured in December 2023 keeps turning off and on during use, usually after using a data cable either from my pc or from my piano's usb output (for midi which incidentally I can't get to transmit).  Each time it comes back on, I'm presented with the pin screen, but I'm only able to move the pointer with my headset, not with my controllers or hand tracking.  If I move my head more than 30 degrees I can no longer move the points, and if I press a button on the controller I can no longer move the controller, but repeatedly pressing the button on the controlller after I cant move the pointer, still causes the onscreen pointer dot to flash in response.  A few seconds later it will turn off and then repeat the above process.

Powering off the device and restarting it seems to allow it to work for a little while before it does it again.  I'm not doing anything intensive in it, just meta workroom, and the first time it happened was in PianoVision.  Battery is full charged.  I've only had the unit 2 days.

It's not overheating, because the first time it happened I'd only just turned it on.

Strange thing is, since installing the meta remote desktop onto the PC, I experienced a similar issue with my PC when trying to take it out of sleep mode this morning.  I think this might be coincidental though, because I wasn't using airlink when it first happened in PianoVision.

Could the repeatedly going in and out of standby and the failure to receive midi be caused by a faulty usb-c socket on the quest 3?

11 REPLIES 11

MetaQuestSupport
Community Manager
Community Manager

Hey there @3d-illusions.co.uk! It seems like you're facing some issues with your Quest 3 constantly turning off and your controllers not tracking properly. We understand how important it is for you to have the best VR experience possible. To help you out, we have some troubleshooting steps that might do the trick! We recommend performing a hard reboot on your headset and then logging back into the device. Give it a try and let us know if this resolves the problem for you!

 

  1. Hold down the power button and volume down button for 30 seconds until you hear the boot-up sound
  2. If the boot-up sound is not heard:
    1. Hold the power and volume (-) button down simultaneously until the boot screen loads on your headset.
    2. Use the volume buttons on your headset to highlight "Boot Device" and press the power button.
    3. Use the volume buttons on your headset to highlight Yes and press the power button.
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

3d-illusions.co.uk
Expert Protege

thanks I'll try that next time it happens 👍

Sounds good! Don't hesitate in reaching out if you need any other assistance!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Im experiencing the exact same problem as you described. Its annoying as hell. Please let me know if this worked for you, or we both need to escelate this further. 

Best, Julius

Hey there, @Cl0udNine! We understand that you're reporting similar issues with your Quest 3. Let's work together to get to the bottom of this!

 

Can you please try the steps that we posted before to see if they help fix it for you? Afterwards, let us know how it went! We'd love to know if these resolve the issue. If you end up needing anything else, you can feel free to reach out. We are more than happy to continue troubleshooting! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

don't do a hard reset and lose all your data for no reason as suggested by the meta support above (must be an AI, it's always wrong).  It's just the auto turn off after no head movement detected that's causing the problem.  You can increase how long it takes to turn off in the system power settings menu.  Since increasing it to 15 minutes I haven't experienced the issue again.  I think it was something daft like 15 seconds by default, which is only suitable if you have Tourette's  😄

Hey there! Just checking in to see if you still need further assistance and if you have tried out those steps. Do let us know as we will be more than happy to further assist you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi thanks for the response. I have tried those steps but unsuccessful. What would be a next solution? 

Thanks

Hello again, @Cl0udNine! Thank you for reaching back out to us with this information. We have more steps for you, so let's give them a try!

 

  1. If you have any third-party accessories attached, please remove them.
  2. This could include external battery packs or any accessories that plug into the USB-C port.
    • If you already have removed these, or if that doesn't apply to your situation, let's check for sufficient battery charge.
  3. Allow the headset to charge for at least 2 hours.
    • Check the color of the LED on the side of the headset. After charging for 2 hours, if you see a red LED light, this could be a sign of a battery or charging issue.
  4. If all of this appears normal, let's go ahead and factory reset the device. Before doing this, please ensure Cloud Backup is enabled. Once you do, you can follow the Factory Reset steps.

 

Please let us know if these help or not! We look forward to hearing back from you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!