cancel
Showing results for 
Search instead for 
Did you mean: 

"an error occurred, please try again later" when trying to connect to the new Meta account

Roei_Tzoref
Level 3

Has anyone encountered an error when after trying to link the oculus quest 2 HMD through a META account? I  get a message to enter a code in meta.com\device but it gives the error.

I performed the whole registration process in the meta website, it logs in fine in the oculus app in desktop/mobile, but in the HMD it asks me to enter a code generated from the website (meta,com\device), and when I enter it - it gives an "account linked" message in website and HMD and right after that I get a message"an error occurred"

I am connected with a link cable.

here's a recording of what happens:


*Edit:
eventually after months of back and forth emails with meta support which was kind but led to nothing, and after I did a factory reset like all suggested - the situation got WORSE! the headset was useless and didn't even pass the initial setup screen because it was unable to pair with my mobile phone. oculus support suggested I send the headset to them (which would be a PITA because I do not live in a supported country). luckily a local VR lab here in my country was able to do a software update/reset with an some kind of a dev external software/hardware. and now the situation got resolved.

1 ACCEPTED SOLUTION

Accepted Solutions

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey guys, just posting this in here since this thread hasn't been updated yet. It does look like there was a fix that went out, and we have some steps to provide that should get this working right:

  1. Open the Meta Quest app on your iOS or Android device. Wait about a minute while a background update is automatically applied.
  2. Close the Meta Quest app.
  3. Factory reset your headset.
  4. Try to pair your controllers and headset as new.

If this doesn't work out, we do suggest reaching out to the support team with a ticket (Email, chat, callback request) where they can look at some other possible options. 

View solution in original post

14 REPLIES 14

MetaQuestSupport
Community Manager
Community Manager

Hello there! We understand you're experiencing difficulties connecting the device, and we know you want to get this situated as quickly as possible. However, this is a known issue, and we are working hard to resolve it as soon as possible.

 

You can open a support ticket here, and one of our experts will gladly look into this for you.

thanks for the reply, please post a solution here when it's available

You can check our community page for further updates on this issue once we have resolved it.

I am having the exact same issue, how do I get help to fix? I have been trying for weeks.... 

xsLAUGHTER6x
Level 2

Any fix for this yet?

yeah a known issue that is not getting fix for me as of yet and I am very upset and fed up with trying to be understanding any longer I want results immediately and it is a shame that I have tried all the routes to get it resolved I am needing my original access to the apps that was paid for and the horizon worlds account that my worlds are still there and can not get in them to edit or anything this really is a big mess  

have you tried the factory resets and everything and still no luck? I'm thinking about trying the factory reset now.

haven't tried. saving that for last resort. 

isnt working...