Showing results for 
Search instead for 
Did you mean: 

stuck in boot loop with no option to factory reset or restart

Honored Guest

I have an oculus quest 2. I had it for 2 days; worked fine... allowed family to use it for one day and they let the battery drain completely. when I charged it, it was stuck in a boot loop. I held down power for quite a while to restart it. It turned on and indicated it needed a systems update. I accepted the systems update; it turned off once it was complete and when I tried to turn it back on it got stuck in a boot loop again, this time, there are some quirks I can't future out. 

1)after holding down power and volume down button to goes to the USB mode, once I let go of the volume down button it shuts off and goes back into boot loop mode. so no chance to move selection to factory reset.

2) It'll go into USB mode if I just hold volume down ONLY. I don't think the power button is stuck since I can hear and see it click when I push it. 

3) I've tried holding down power button for 1 min. Ive tried holding power and volume down for 3 mins. Ive tried using different charging techniques. Ive tried trying to turn it off, but that won't work either. I've tried connecting it to my apple computer with no luck.

current screen: black screen/ looks like two meta logos that need to be calibrated/ clicks to clear 1 meta logo (fan turns on)/ screen shuts off (fan stops)/ repeats. [I have an external VR battery pack on the headset which is helping to keep it charged enough where the battery charging icon isn't appearing anymore]

lights on the side: white(1/2 sec)/ black(3 sec)/ white(5 sec)[meta logos appear]/ orange(1 sec)[screen goes black and fans turn off]/ black (2 sec)/ repeat.

I'm at a total loss. all the research says to factory reset, but that's not an option. 

Id like to talk to someone, but haven't found a platform to actually speak to a person directly. 

any help welcome!! 


Honored Guest

Metaaaa we were fine without you !!! Lol  Just joking 🙃 

Community Manager
Community Manager

Hey there @Dancinginthesunshine, we see you are having issues with your headset being stuck in a boot loop. Not having access to your headset can your ability to enjoy VR, but no worries, we understand the importance of getting you access to all of your games and experiences in VR!


So that we can look into this a bit more for you, can you please PM us? This way we can grab private information securely.


To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.


We hope to hear from you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Community Manager
Community Manager

Hiya hiya! We're just moseying on over to see if you are still in need of assistance. 


If so, please don't hesitate to PM us. Thank you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honored Guest

I too have the same problem. Nothing works. It is just stuck on the meta logo on black screen. Someone please help here.

Hey @sunilkracha! We see that you have reached out to us over a PM. Thank you for that, and you should be hearing from us shortly!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?