cancel
Showing results for 
Search instead for 
Did you mean: 

usb update mode loop in quest 3

antiartlouis
Honored Guest

i just got this issue last Thursday. search a lot of related information online, and found it was just a common issue since 2019. 

the fact is when i turn on my quest 3, it just jump to usb update mode. no matter i choose boot device, factory reset, sideload update, it just reboot the device and then jump to usb update mode again. if i choose power off, it will turn on again and stuck here while i try to charge my quest3. 

does it mean my quest 3 system was wiped out and only need to return it to meta for a fix?

did anyone even solve this successfully before? appreciate for any answers. 

Latest update on Feb/21/2024, thanks for all answers here. Finally, i contacted Amazon for a replacement. They got a very nice after-sale service. even i bought this for 2 months, they just asked me to deliever my faulty one back and sent me a brand new one immediately and i got it on the second day. 

1 ACCEPTED SOLUTION

Accepted Solutions

WootM4ge
Meta Quest Support
Meta Quest Support

Hey everyone! I see that some of you have completed the factory reset steps that Support provided and you're still having the menu loop issue. If that's you, I recommend reaching out to @MetaQuestSupport through private message. To do so, click on their name and view their profile, then click "Send a Message" to privately message them. There, they would be able to look into the options available!

"They say that the best blaze burns the brightest when circumstances are at their worst."

View solution in original post

78 REPLIES 78

ryannyi
Honored Guest

same problem ,wait the solution

alvarlaigna
Protege

I have the same issue.

Maxi_Karle
Honored Guest

Same here.

FreshChicken12
Explorer

I have same issue for last 3 days.  Can’t seem to even contact Meta support for assistance.  Reading other posts elsewhere  it seems others have contacted Amazon directly and received a refund.

Hi there, everyone. Thank you for bringing this to our attention. We do appreciate time and patience throughout this busy holiday season. We know how important it is for you all to get back in the game. Rest assured we would love to look into this further for you. We wouldn't want our customers having anything less than a stellar VR experience. One of the things we can have you try would be to perform a factory reset. The steps have been shared below:

 

 To perform a factory reset using your phone:

 

  1. Open the Meta Quest app on your phone.
  2. Tap Menu then tap Devices.
  3. Tap the headset connected to your phone.
  4. Tap Headset Settings then tap Advanced Settings.
  5. Tap Factory Reset and then Reset.

To perform a factory reset using the headset:

 

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

 

If the factory reset does not work, please send us a private message. To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We hope to hear back from you as soon as possible 
 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thanks for your reply Maxi.  None of the reset methods worked, already tried them.  Totally stuck in one screen.  I sent the unit back to Amazon and replacement being shipped to me which is excellent.  Thanks again.

LeoVremotion
Explorer

Estou com o mesmo problema, ao ligar meu óculos quest 3 hoje não sai desse loop de boot, e o pior estou no Brasil onde não posso recorrer a assistência.

Olá Léo. Você deve entrar em contato com a Amaon ou com o local onde adquiriu o aparelho. O Meta Quest vem com garantia de 12 meses. O Meta 3 foi lançado há apenas 3 meses, então estaria coberto. boa sorte.

LeoVremotion
Explorer

It would be much easier for Oculus Quest users from all over the planet to make software repair software available for the Quest, considering that this is clearly a software problem and that it would not be necessary to send the device for replacement, which causes costs and poor customer service.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?