Showing results for 
Search instead for 
Did you mean: 

My Intel NUC8i7HNK keeps crashing every time my Oculus Rift S connects.

Level 2
So, I recently got an Oculus Rift S off of a person on Amazon, but every time I try to connect the Rift, my computer just crashes. I tried it on a different computer and it worked just fine, so I know it's not the Rift. I constantly see forums on the NUC8i7HVK, but I have a NUC8i7HNK, so none of those solutions help me. I have Radeon RX Vega M GL graphics, but when I connect the rift, it just crashes. The weirdest part is that when I uninstall the drivers and it reverts to the basics, it doesn't crash, but the screen on the Oculus is just black. Somebody, please help me.

Level 7
Please report this to the Rift S forums for help, or contact Oculus Support:

Not applicable
GAMMARAZORYT - I am currently having the same problems that you are describing above - were you able to get your system working?  I have not been able to find this problem anywhere else online.  I have been working with Oculus support for a week now with no resolution in sight.  

Level 2
I'm having the same problem, I tried disabling the Intel graphics from the BIOS but this didn't help. I tried all the drivers as well, same blue screen. Did any of you solve the issue?

Level 3
I'm having the some issue:

Intel NUC 8 i7-8705G 3.1GHz (NUC8I7HNKQC2)
Graphics: Radeon RX Vega M GL
16 GB DDR4-2400 Dual Ram
512 GB Intel NVMe SSD

Rift S:
Firmware 2.2.0

After starting the Oculus app, I get the message to setup the Rift S. The first screen showing the connection of the two cables (USB / Displayport) is sometimes show, but latest on the next screen, I get a blue screen. Often, the bluescreen appears already on the first setup screen.

The bluescreens have different error messages:
Stop Code: SYSTEM_SERVICE_EXCEPTION What failed: atikmdag.sys (most common)

What I did:
Besides updating everything (even the BIOS), I tested the Rift again and it still worked.
I tested it with the Oculus Quest (Link Beta) and it worked.
I tested the Rift S on another system (GTX 1080) and it worked. 

What I suspect:
I somehow suspect that either the minimim requirement of the Rift S is higher (even though it is not stated here) or the NUC has an issue with the display port connection. Because the as the Rift uses a HDMI, the Rift S uses only DP. I had to use the included adapter to Mini-DP by the way. 

Level 2
I'm having exactly the same issue described in all comments. Has anyone come up with a solution? Is it possible to run the Rift S through HDMI instead?